Vulnerability in Linux kernel file system affects many distributions

Mitglied: Frank
article-picture
Security researchers have discovered a new vulnerability in the Linux kernel (CVE-2021-33909).

A vulnerability in the Linux kernel file system allows root privileges. Any unprivileged user can gain root privileges on a vulnerable host by exploiting this vulnerability in a default configuration. The distributions tested were Ubuntu 20.04, Ubuntu 20.10, Ubuntu 21.04, Debian 11 and Fedora 34 Workstation. The security researchers assume that it affects even more distributions.

A threat level classification is currently pending.

Warning message and short analysis from Qualys
Technical details

Content-Key: 1074943332

Url: https://administrator.pro/contentid/1074943332

Printed on: October 27, 2021 at 18:10 o'clock

Hot discussed articles