Installation von Server2019 nicht möglich

Mitglied: lord-icon

lord-icon (Level 1) - Jetzt verbinden

05.08.2020 um 20:11 Uhr, 641 Aufrufe, 6 Kommentare

Moin,

M$ hat was gaaanz geistreiches in die Installationsroutine eingebaut.
20200805_195615 - Klicke auf das Bild, um es zu vergrößern

Nun würde der eine oder andere sagen... dann mach das einfach, was da steht.

Dumm nur, dass ich n SERVER-Mainboard habe (supermicro X11DPH-i) was auch mitdenkt.
Sprich: Es lassen sich nur Geräte als Bootlaufwerk auswählen, die das auch können.
Eine leer Platte kann das z.B. nicht.

Also... vom laufenden System die ersten beiden Partionen mit TrueImage kopiert und auf die SDD wiederherstellt.
Und siehe da. Das BIOS erkennt es als Startbare Platte und gibt diese zur Auswahl frei.

Sicherheitshalber normal Booten lassen. Geht auch. Ich bekomme zwar den Windows-Fehler, dass Daten fehlen (3te Partions [Datenplatte] hab ich ja nicht kopiert) aber das ist ja auch ok.
Der Fehler sagt ja nur, dass die HDD bootbar sein soll.

Dummerweise klappt diese Idee nicht.
Er bemängelt dann zwar, dass schon Partion vorhanden sind => die ich dann gelöscht habe.
Aber dann stehe ich genau wie oben vor dem gleichen Problem.

Da die Install-Routine auf n USB Stick ist.. kann ich ne Datei bearbeiten, die diesen Irrsinn beendet ?
P.s. Hat einer Kontakt zu M$ und kann diesen Blödsinn mal Posten ?
Mitglied: lord-icon
05.08.2020 um 20:24 Uhr
NAchtrag... ich mach jetzt Win10 drauf und von dort aus dann Server 2019 als Upgrade.
Mal schaun ob das geht... bisher war ich noch nie so dämlich diesen Weg zu beschreiten... aber M$ zwingt einen ja dazu.

Und nein... Win10 (zumindest Brenndatum 2018) hat diese dusslige Prüfung nicht drin.
Install läuft bereits
Bitte warten ..
Mitglied: Lochkartenstanzer
05.08.2020, aktualisiert um 21:04 Uhr
Moin

Notfalls haut man da halt einfach knoppix mit syslinux oder ein ct-notfalleindows drauf. Dann sollte sich das von selbt geben..


lks
Bitte warten ..
Mitglied: lord-icon
06.08.2020 um 06:45 Uhr
Nein. Hat es nicht.

Ich hatte gestern ja erst eine bootbare Umgebung geschaffen. Diese hat das Setup vom Server 2019 nicht akzeptiert.
Also bin ich dann den nervigen Weg gegangen und hab Win10 erst drauf gepackt. Diese Umgebung startete komplett druch (im gegensatz zum ersten Versuch mi den beiden Boot-Partionen).

Da ich natürlich keine Win10 Daten drauf haben wollte, habe ich dann nochmal das Setup von Server 2019 gestartet und hatte dann gehofft, dass es geht. LEider das gleiche in Grün.

Win10 gestartet und aus der GUI dann Setup 2019 gestartet. DARÜBER ging es dann.

Hoffe, dass Mircodoof dieses "tolle" Feature wieder entfernt. Wer ein Systemstart aufgrund einer falschen Bottreihenfolge nicht bewältigt bekommt, dem bringt dieses "feature" eh nichts. Der hat nachfolgend dann ganz andere Probleme.
ANZEIGEN kann man ja diesen Hinweis. Die Bevormundung und verweigerung des Setups ist mal wieder ein neuer Beweis der arroganz von M$.
Genauso wie die zwangsinstallation vom EDGE

Vlt. hat ja einer Kontakt zu M$ und kann das mal melden, bevor dieser Schrott in jede Umgebung einzieht
20200805_205801 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: GrueneSosseMitSpeck
06.08.2020, aktualisiert um 07:54 Uhr
dein Partitionierungsschema sieht böse aus... deine erste Partition ist eine Recovery-Partition und ich könnt mir gut vorstellen, daß Windows 2019 das nicht mag. Die erste Partition muß eine vom Typ "system sein, weil da der Windows Bootmanager drin ist. Das ist hardcoded... insbesondere bei MBR Partitionierung verweist der MBR Bootloader auf den ersten Block der ersten Partition, und Windows Server können schon seit Ewigkeiten (ichmeine seit 2008) nicht mehr von primären Partitoinen direkt booten. Es muß erst der Windows Bootloader von der ERSTEN Partition vim Typ "SYSTEM" geladen werden.

Ich hab auf solche Supermicro Boards schon Windows 10, Server 2016 und 2019 auf LEEREN Festplatten installiert gekriegt, egal ob SATA oder SSD über SATA. Einzing und alleine von NVME Karten in PCIE Steckplätzen können diese Boards nicht booten und ältere auch nur von Speichermedien die die 2,2 GB Größe nicht überschreiten-

Was an der Konfiguration auch noch eklig ist - wenn du eine MBR Partitionierung verwendet hast (was wahrscheinlihc ist da die Bootplatte 1 TB groß ist und GPT erst ab 2 TB verpflichtend ist), dann ist die 4. Partition grundsätzlich vom Typ "Extended" und davon booten Microsoft Server nicht, es muß eine primäre Partiion sein.
Bitte warten ..
Mitglied: McNerd
06.08.2020 um 08:51 Uhr
Moin,
so wie ich das jetzt verstehe hast du einen USB-Stick von dem du installieren willst. Schon mal probiert, einen Win10 Install-Stick zu erstellen und dann einfach die "install.esd" von Windows 10 durch die "install.wim" vom Server zu tauschen? Sprich "install.esd" löschen und "install.wim" einfach reinkopieren. Dann hast du die Setup Umgebung von Windows 10 aber installierst Windows Server 2019. Sollte auch eigentlich keine Problem sein, weil es ja eigenltich unterschiedliche Systeme sind.
Hatte mir mal für private Zwecke einen Win10 Install-Stick erstellt und dann da auch immer nur noch die install.wim's getauscht, weil ich mir meine eigene Images packe.

Gruß

McNerd
Bitte warten ..
Mitglied: lord-icon
06.08.2020 um 11:03 Uhr
@GrueneSosseMitSpeck
Das kann nicht "Böse" aussehen.... so will es Windows.

Der 2te Screenshot ist die unveränderte Ansicht NACH der erfolgreichen Installation von Win10.
Im Win10 Setup hab ich alles bereingt (sieht dann so aus wie im bild vom ersten Posting... nur dass dann eine Installation möglich war) und hab dann auf weiter geklickt. Die Partionen werden vom Setup eigenständig angelegt. Darauf hatte ich keinen Einfluß.

Als Win10 dann lief hab ich vom USB Stick (manuell, weil SSD steht auf erstes Bootmedium) nochmal das Server 2019 Setup gestartet.
Wie eingangs erwähnt zeigte sich dann diese Ansicht... sowie die, dass imemr noch kein Boot/Install möglich ist.

Und ja... das was du noch nicht getestet hast, ist meine Umgebung.

supermicro X11DPH-i
4 x 32GB RAM
1 x Samsung 960 Pro (MVMe M.2)

Aber gut. Ich hab es ja jetzt hinbekommen. Hoffe nur, das M$ das nicht weiter entwickelt und bald wieder entfernt. Sonst seh ich bald schwarz mit Setup's
Bitte warten ..
Heiß diskutierte Inhalte
Switche und Hubs
Kaufberatung (10G) Switche für Unternehmensnetzwerk
ipzipzapFrageSwitche und Hubs28 Kommentare

Moin, unsere Firma zieht um und am neu renovierten Standort muss/soll alles neu. Auf drei Etagen stehen Racks, in ...

Drucker und Scanner
Vorlage Endlospapier Nadeldrucker
Hanspeter82FrageDrucker und Scanner17 Kommentare

Hallo, hab die Aufagbe bekommen, eine Vorlage zuerstellen bzgl. Druck auf Endlos Papier über einen Nadeldrucker. Habe allerdings kein ...

Exchange Server
Primäre Mailadresse auf Kleinbuchstaben anpassen
JoergDdorfFrageExchange Server16 Kommentare

Hallo Alle, wir betreiben ein Exchange Hybrid (2016/365). Ich stehe vor dem Problem, dass ich die bestehenden primären Mailadresse ...

Windows Userverwaltung
Active Directory Gruppen auslesen
gelöst MMaiwaldFrageWindows Userverwaltung12 Kommentare

Guten Abend, ich habe mir das Codeschnipsel geschnappt und möchte dieses noch erweitern. Dazu möchte ich noch die Beschreibung ...

LAN, WAN, Wireless
2 Lan Dosen (Unterputz) miteinander Verbinden
gelöst RickHHFrageLAN, WAN, Wireless12 Kommentare

Moin zusammen, ich würde mir gerne auf dem Dachboden 2 Landosen in einen Raum Bauen. Ein Netzwerkkabel geht hoch, ...

Microsoft
Gespeichertes Eventlog per Powershell durchsuchen
DerWoWussteFrageMicrosoft11 Kommentare

Werte Kollegen! Ich archiviere die Securitylogs des Domänencontrollers jeden Tag. Wenn ich nun etwas im Log von z.B. vorgestern ...

Ähnliche Inhalte
DNS

Problem bei DNS Auflösung (server2019)

solved WolleQuestionDNS4 Comments

Hallo zusammen, wünsche noch ein frohes neues Jahr Ich versuche mich gerade etwas an Server2019 und Exchange2019, habe da ...

Windows Server

User CALs Server2019 und Exchange User CALs

leon123QuestionWindows Server14 Comments

Hallo zusammen, wir diskutieren hier gerade zum Thema User CALs, kommen aber auf keinen gemeinsamen Nenner. - Wir haben ...

Windows Server

Server2019: Dienst mit User Rechten neu starten

BpRaBaQuestionWindows Server3 Comments

Hallo, Ich möchte jemandem die Möglichkeit geben einen Dienst auf unserem Server2019 neu zu starten. Dieser User hat aber ...

Windows Server

DNS ohne Domäne Server2019 geht nicht Clients tauschen nicht im DNS Manager auf

solved Simon1979QuestionWindows Server16 Comments

Hallo, habe mal eine frage. Habe mal eben schnell die Rolle DNS auf einem Server 2019 installiert und dann ...

Databases

PhpMyAdmin Installation

newit1QuestionDatabases5 Comments

Hallo zusammen Ich installiere gerade phpMyAdmin auf einer Ubuntu 16.04 VM. Bekomme dauernd folgende Fehlermeldung: Kennt sich einer damit ...

LAN, WAN, Wireless

Installation USG

jo23487QuestionLAN, WAN, Wireless70 Comments

Hallo zusammen, nach den beiden anderen Fragen habe ich mir den Cloud Key und auch ein USG gekauft - ...