Vulnerability in Systemd affects many Linux distributions

Mitglied: Frank
article-picture
Security researchers have discovered a new vulnerability in systemd (CVE-2021-33910).

The vulnerability in the system and service manager (systemd) can cause the entire operating system to crash (kernel panic). This vulnerability was discovered in systemd as of version v220 (April 2015, commit 7410616c). Successful exploitation of this vulnerability allows any unprivileged user to cause a denial of service via a kernel panic.

A threat level classification is currently pending.

Given the breadth of the attack surface for this vulnerability, Linux admins should ensure that their distribution is up to date.

Technical details

Content-Key: 1074935678

Url: https://administrator.pro/contentid/1074935678

Printed on: October 26, 2021 at 20:10 o'clock

Hot discussed articles