• Mitglied: NetzwerkDude
    Vor 5 minutes von NetzwerkDude
    Ja, Browser bieten einen Lesemodus, der mit F9 aktiviert wird (zumindest Firefox & Chrome)
  • Mitglied: chkdsk
    Vor 6 minutes von chkdsk
    Der alte Edge (falls noch vorhanden) hat eine geniale Funktion für sowas.
  • Mitglied: reader032
    Vor 6 minutes von reader032
    F9 ?
  • Mitglied: altmetaller
    Vor 7 minutes von altmetaller
    Hallo,

    Zitat von Th0mKa:

    Gut das du dein Geld nicht als Anwalt verdienst.

    Eher als Datenschützer :-) face-smile

    Vergleiche: Auswirkungen auf den Schutz personenbezogener Daten und geistigen Eigentums

    Wie gesagt - das einzige Problem ist, dass wir nicht genug Datenschützer haben, die derartige Straftaten verfolgen.

    Es gibt übrigens durchaus Fälle, wo das bereits Auswirkungen hatte. Zum Beispiel dann, wenn jemand beruflich in die USA fliegen musste und am Flughafen - dezent ausgedrückt - "zurückgehalten" wurde.

    Oder wenn jemand "einfach mal" irgendwo auf der Welt spontan verhaftet und in Guantanamo für ein paar Jährchen "beherzt durchgefoltert" wird, weil er etwas über die falsche Religion lernen wollte: Murat Kurnaz

    Ich selber habe übrigens bei einem Film über seine Mutter mitgewirkt, der demnächst im Kino kommt.

    Aber vielleicht hast Du ja Glück, und die für dich intransparenten Prozesse bei Microsoft stufen dich als "konformen" Menschen ein. Momentan sind's ja die Demokraten, die sind etwas kompatibler :-) face-smile

    Abschließend wäre noch zu erwähnen, dass ich das Recht auf informationelle Selbstbestimmung als ein Menschenrecht betrachte. Nenn' mich konservativ, aber ich möchte halt nicht, dass jemand aus Statistiken und Informationsschnipseln Rückschlüsse auf meine Person und meinen Charakter ableitet.

    Gruß,
    Jörg
  • Mitglied: NetzwerkDude
    Vor 14 minutes von NetzwerkDude
    F9 :) face-smile
  • Mitglied: Dr.Bit
    Vor 17 minutes von Dr.Bit
    Antwort auf die Frage: WLAN Netz über LAN verstärken (7)
    Ist das einfachste der Welt und in 10 Minuten erledigt. Man muß ja nicht unbedingt Repeater nehmen AP´s tun´s auch (sind sogar viel besser geeignet) einer muß nur Bridgefähig sein. Dann die Bridge zwischen Auto und erstem AP und den ersten AP Punkt zu Punkt per Kabel an den zweiten AP. Wo ist das Problem? In diesem Szenario ist es nur wichtig, daß das Auto DHCP macht.

    🖖
  • Mitglied: Estefania
    Vor 18 minutes von Estefania
    Antwort auf die Frage: Powershell ISE für Exchange Server ?! (7)
    OK ich habe es auch von meinem Client aus probiert. Dort sind aber keine Exchange Management Tools installiert.
  • Mitglied: reader032
    Vor 20 minutes von reader032
    Hallo zusammen,

    mich stört beim Lesen diverser Webseiten, das links und rechts immer ein Blinken, Button usw. vom Lesen ablenkt, im Prinzip sollte es eine Möglichkeit geben im Browser oder FeedReader Möglichkeit geben, nur den Content Block anzeigen/rendern zu lassen, um das Lesen nicht zu beinflußen.

    Ein kurze Suche zeigt, es gibt auch Addons um die Page im CLEAN MODE anzuzeigen:
    Readability (Clean Page) Mode
    https://ttsreader.com/blog/2017/05/10/ttsreaderx/


    Früher dachte ich RSS Reader könnten das, aber es wird nur der Titel im RAW Format geliefert, eine Art Main Content wäre mir lieber, jedoch verlieren die Webseitenbetreiber dann wohl Werbereinnahmen...

    Lange Rede, kennt Ihr solche Alternativen/Softwareanwendungen/Extentsion noch besser FeedReader um alles an eine Stelle zu haben?
  • Mitglied: winlin
    Vor 25 minutes von winlin
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    :-) face-smile hahahahha danke für den tipp
  • Mitglied: winlin
    Vor 25 minutes von winlin
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Damit sollte es auch gehen:-) face-smile

    UGREEN Hub 4 Port SuperSpeed USB 3.0 mit Micro USB 3.0 OTG 80 cm, Design Compact kompatibel mit Windows 8.1/8/7/XP/Vista, Mac OS, Linux etc, für Microsoft Surface, Ultrabooks und MacBook etc, Schwarz https://www.amazon.de/dp/B00Q2ONMKI/ref=cm_sw_r_cp_api_i_kBUbGbAXQD6GY

    gerade gefunden als ich das Y Kabel gesucht habe:-) face-smile
  • Mitglied: Dr.Bit
    Vor 25 minutes von Dr.Bit
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Aber nicht das Y Kabel jeweils an ein Steckernetzteil anschließen. Zumindest nicht, bevor die Feuerwehr nicht da ist.😉

    🖖
  • Mitglied: Doskias
    Vor 28 minutes von Doskias
    Antwort auf die Frage: Fehler abfangen im PS Skript (5)
    Zitat von LeeX01:
    Dafür ist es nötig dass der Service Remote Registry auf den Zielsystemen gestartet ist. Hast du das sichergestellt?

    So nachdem ich jetzt einen Konflikt mit zwei sich widersprechenden GPOs gefunden habe, die sich genau um den Dienst drehen habe ich das jetzt Sichergestellt. Es funktioniert nun. Allerdings bin ich doch etwas verwundert. Es sind 87 Rechner in der betroffenen OU
    benötigt für die ersten 29 Rechner genau 10 Minuten, während
    das ganze in 5 Minuten.

    Denke auf Grund des zeitlichen Aspektes bleibe ich beim invoke-Command.

    Punkt 1 ist damit dennoch erledigt.

    Punkt 2 was @jokari schreibt habe ich allerdings nicht ganz verstanden. Ich habe die Einstellungen noch einmal geprüft und nur 12 der 87 Rechner haben das "Problem". Die Execution-Policyist dort identisch. zwei der 87 Rechner sind neu. Einer von Freitag, einer von Montag. Der von Freitag hat das Problem, der vom Montag nicht. Da Sie wie gesagt vom gleich Image erstellt wurden und bis auf den Namen identisch konfiguriert sind, erschließt sich mir die Ursache nicht.

    Punkt 3: habe ich ebenfalls mit try - catch - finally erfolglos versucht. Habe jetzt einfach den Parameter -errorAction SilentContinue benutzt. Für dieses zweck geht es. Werde mir try - catch -finally in einer ruhigen Minute noch einmal genau ansehen.

    Punkt 4 hat sich mit dem silentContinue eigentlich erledigt. Zur Protokollierung der Fehler prüfe ich nach jedem Durchgang $error[0] ob dort "Netzwerkpfad" enthalten ist, werte dies aus und schreibe es in eine Datei.

    Punkte 1,3 und 4 sind damit erledigt. Punkt 2 ist noch offen, deswegen markiere ich die Frage noch nicht als gelöst.
  • Mitglied: winlin
    Vor 29 minutes von winlin
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Ok alles klar das is net das richtige.
    Ich glaube ich habe noch ein Y Kabel werde es mal damit versuchen und die config mal so einstellen wie oben beschrieben. Sollte es damit nicht gehen dann hole ich das Original Netzteil. Und sollte das auch nicht tun dann eben ein hub mit externer Stromversorgung
  • Mitglied: reader032
    Vor 30 minutes von reader032
    reader032 hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Other systems und er gehört zu den End-users.
  • Mitglied: wiesi200
    Vor 31 minutes von wiesi200
    Antwort auf die Frage: PDF unterschreiben (7)
    Hallo,

    Schau doch mal bei Wacom die haben extra so Unterschriften Pad's.

    Vielleicht geht's damit. Hab mich aber selbst noch nicht so damit beschäftigt.

    Edit: https://www.wacom.com/de-de/for-business/products/sign-pro-pdf
  • Mitglied: aqui
    Vor 32 minutes von aqui
    Antwort auf die Frage: WLAN Netz über LAN verstärken (7)
    Bzgl. NAT/IPS werd ich mich wohl noch rein lesen müssen,
    Besser ist das damit wir nicht bei Adam und Eva anfangen müssen... ! ;-) face-wink
    https://de.wikipedia.org/wiki/Netzwerkadressübersetzung
    Ich melde mich, sobald es Neuigkeiten gibt.
    Wir sind gespannt...
  • Mitglied: TomTomBon
    Vor 32 minutes von TomTomBon
    Moin insiderr

    So ein USB Stick verbraucht wesentlich weniger und konstanter Strom als eine HDD.
    Und in Tests wurden Verbräuche von 1200mA gemessen.
    Ok, das ist ca 10Jahre her das der Test gemacht wurde und mit USB2.

    Wenn man aber eine zu große Platte hat und der Adapter nicht das wahre ist..

    Ich würde wirklich mit USB Stick testen bzw auf 3,5" HDD mit Stromanschluß wechseln.
    Die Größe sollte nicht unbedingt das Problem sein.
    Und stabiler laufen die da sie unabhängig von der Stromlieferung des USB Ports sind.

    PS
    Die Fritten sind bekannt für Probleme, aber vor allem Nicht Performance an den USB Ports.
    Ich hatte auch eine Zeit mit dem Gedanken gespielt und gesucht um meine 7490 als NAS zu nutzen.
    Aber da habe Ich so viele Probleme damit im Netz gefunden.
    Und die Performance war mir nicht genug.
    Also bleibt die USB Platte in der Nähe des Wohnzimmer PC :-) face-smile
  • Mitglied: fredmy
    Vor 33 minutes von fredmy
    Hallo,
    Also

    Frage 1: Daten die nur im Haus lagern..lagern eben nur im Haus (?) ? = Wartungszugriffe und andere Zugriffe von außerhalb des Netzes ausgeschlossen.
    Office 365 fällt aus .. als US-Firma muß M$ Daten an US-Regierungsstellen rausrücken, völlig unabhängig von irgendwelchen Vwrwendungszwecken/Weitergaben am Firmen.
    Nicht umsonst wurde vom EuGH das "Safe Harbour Abkommen" gekippt.
    Verantwortlich ist in letzter Instanz dein Boss , weitergehende Verantwortlichkeiten besser schriftlich geben lassen, Anweisungen dokumentieren - weil.. wenn schief geht werden "Schuldige" gesucht.

    Ansonsten Netz abschotten - wrklich und nicht nur als Werbeaussage (wei ..unser System ist sicher, kaufen sie..)
    Vertragliche Regelungen mit Fremdanbieteren(Wartungsfirmen) ->siehe" Datenverarbeitung im Auftrag".


    Netzerweiterungen (Homeoffice usw. ) natürlich nur per VPN, genauso Datenaustausch, ggfs. Win-Rechner "bevormunden" - sprich: Firewall ist zu und du machst nur zulässige Verbindungen auf (UTM, Proxy o.ä.) kommt etwas auf deine Situation an.
    DSVGO, Bundesdatenschutzgesetz,Landesdatenschutzgesetz wenigstens einmal (schnell) gesen haben, dito med.Datenschutzreglungen. So daß du wenigstens eine Idee hast wo das was finden könntest.

    Fred
  • Mitglied: aqui
    Vor 35 minutes von aqui
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Würde das auch gehen???
    Wieder mal zu faul selber ins Handbuch zu sehen... Forum fragen ist ja einfacher. :-( face-sad
    https://www.raspberrypi.org/documentation/hardware/raspberrypi/power/REA ...
  • Mitglied: michi1983
    Vor 36 minutes von michi1983
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Zitat von winlin:
    Würde das auch gehen???
    Versuch macht kluch...
  • Mitglied: PeterM200
    Vor 36 minutes von PeterM200
    Antwort auf die Frage: WLAN Netz über LAN verstärken (7)
    Erst einmal vielen Dank für die schnellen Antworten!

    Wenn ich das jetzt richtig raus gelesen habe, wird die beste Lösung ein Router sein, den ich in der Garage anstecke.
    Router ist bestellt, sobald er ankommt werd ich versuchen diesen wie erwähnt zu konfigurieren.

    Bzgl. NAT/IPS werd ich mich wohl noch rein lesen müssen, damit hatte ich ehrlich gesagt noch nicht viel zu tun, wird aber bestimmt umsetzbar sein.
    Ich melde mich, sobald es Neuigkeiten gibt.

    Viele Grüße
  • Mitglied: winlin
    Vor 39 minutes von winlin
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Ein Gehäuse mit Kühlung habe ich schon gekauft zum Glück:-) face-smile

    Habe hier noch so ein HAMA Netzteil auf USB-C mit folgenden Daten:
    Input: 100-240volt
    Output: 5,0V DC / 2,4A / 12.0W

    Würde das auch gehen???
  • Mitglied: Kurodayoo
    Vor 40 minutes von Kurodayoo
    Antwort auf die Frage: Cvs Datei mit ISBN Rechnung (3)
  • Mitglied: Estefania
    Vor 41 minutes von Estefania
    Antwort auf die Frage: Powershell ISE für Exchange Server ?! (7)
    Hallo.

    Habe den Befehl richtig eingegeben mit dem Servernamen etc. und dabei folgende Fehlermeldung erhalten

    Der WinRM-Client hat eine Anforderung an den Remote-WS-Verwaltungsdienst gesendet und eine Antwort erhalten, in der gemeldet wurde, dass die angeforderte HTTP-URL nicht verfügbar ist. Diese Meldung wird normalerweise von einem HTTP-Server zurückgegeben, der das WS-Verwaltungsprotokoll nicht unterstützt. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
    In Zeile:1 Zeichen:12

    $Session = New-PSSession -ConfigurationName Microsoft.Exchange -Conne ...

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotingTransportException

    FullyQualifiedErrorId : URLNotAvailable,PSSessionOpenFailed

  • Mitglied: aqui
    Vor 42 minutes von aqui
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Als die PI gestern kam vergass ich ein leistungsstarkes Netzteil zu bestellen
    Hoffentlich hast du denn auch ein leistungsstarkes Gehäuse mit gute Kühlung mitbestellt sonst taktet sich das Teil runter:
    https://www.amazon.de/MANOUII-Raspberry-geschlossen-Aluminium-Retropie/d ...
    Mit dem offiziellen Netzteil machst du nichts falsch:
    https://www.reichelt.de/raspberry-pi-netzteil-5-1-v-3-0-a-usb-type-c-eu- ...
    Oder jedes x-beliebige mit einem Micro USB zu USB-C Adapter:
    https://www.reichelt.de/usb-3-1-c-stecker-auf-usb-2-0-micro-b-buchse-shv ...
    Ein Omnibus spielt auch eine Rolle ???
    https://www.duden.de/rechtschreibung/Einbusze
  • Mitglied: aqui
    Vor 45 minutes von aqui
    Ein show run mit Auszug der ACLs würde hier auch helfen ohne immer ins Blaue schiessen zu müssen.
  • Mitglied: imebro
    Vor 49 minutes von imebro
    Naja... zu der "schweren Straftat" kann ich natürlich nur sagen, dass nicht einmal der Beschluss des DSK ein Verbot von „MS Office 365“ darstellt. Er stellt formal eine sogar innerhalb der Konferenz umstrittene Rechtsmeinung dar. Siehe hierzu auch den oben verlinkten Artikel des Heise-Justiziars.

    Eine Abschottung OHNE sensible Daten dürfte schwer machbar sein.
    Und ein solcher Aufwand (ggf. sogar über USB-Sticks) dürfte auch nicht die richtige Lösung sein.
    Wir brauchen ein Tool, welches Analysen aus unserer vorhandenen SQL-Datenbank erstellen kann.
    Diese Datenbank befindet sich auf einem abgesicherten Server, der bei uns im Hause steht.

    Grüße,
    imebro
  • Mitglied: winlin
    Vor 50 minutes von winlin
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Als die PI gestern kam vergass ich ein leistungsstarkes Netzteil zu bestellen habe dann ein usb c Kabel genommen dieses and das iphone usb Netzteil angeschlossen. Nun ja damit läuft es nicht. Deswegen die Frage ob ich über diese config die power hochschrauben kann damit es läuft ohne ssd Einbussen zu haben:
    https://www.kleiner-blog.de/20151006/raspberry-mit-externer-festplatte-o ...

    Wenn das nicht geht kaufe ich einen usb hub mit externer Stromversorgung oder dann doch lieber dieses Netzteil:

    https://www.amazon.de/Raspberry-Pi-offizielles-Netzteil-Model/dp/B07TMPC ...
  • Mitglied: schnullerking
    Vor 54 minutes von schnullerking
    Antwort auf die Frage: SFTP via batch File (3)
    Ich Danke Euch beiden für Eure Ausführungen
    Grüsse
    Dany
  • Mitglied: IT-Spezi
    Vor 57 minutes von IT-Spezi
    Antwort auf die Frage: Suche IP-Kameras und IP-Türsprechanlagen (10)
    Zitat von reij21wq9r2:

    Hallo IT-Spezi,

    vielen Dank für die Details, ja IP-Kameras & Türsprechanlage sind zwei unterschiedliche Systeme, finde ich nicht so schlimm, sehe es nicht als Ersatz sondern als Ergänzung. Was mir nicht gefällt sind Lösungen mit Batterien sowie SD-Karten die man regelmäßig wechseln muss, es soll per PoE funktionieren, welche von der bestehenden Mikrotik Switch mit Stromversorgung versorgt werden.
    Die Dahua Doorline gibt es als 2-Draht- (zum Aufrüsten) und Netzwerk-Netzwerk-Variante (wenn man's neu macht).
    Die Stromversorgung der Klingel, der Kamera und das Datensignal erfolgen über dasselbe Kabel. Versorgt wird das über den Controller, an dem auch der Bildschirm hängt. Am Controller gibt's einen Netzwerkanschluss, der ganz normal mit dem Netzwerk verbunden wird.
    Sieh Dir mal den VTNC3000A und VTNS1060A (IP) an. Die Monitore werden über den Controller versorgt.
    Aber die stricken gerade ihr System um. Da gibt's wieder etwas neues.
    Die Überwachungs-Kameras sind i.d.R. PoE tauglich und werden entweder über einen PoE-Switch oder direkt über den NVR versorgt.
    Zum Speichern der Daten, dann kenne ich mich noch nicht so aus, du meintest NVR, das ist eine Art "Videorekorder mit Festplatte", da ich bereits eine NAS habe, kann ich das nicht direkt hier speichern und das NVR sparen?
    Ich empfehle immer einen separaten Rekorder (NVR).
    Gründe:
    - die Systeme sind besser untereinander kompatibel. Man kann alles in einer App steuern. Bei einem NAS wechselt man ständig zwischen Doorline- und Überwachungs-App hin und her. Auch sind die Apps z.B. für die Survalliance-Station "nicht so berauschend".
    - der NVR kann i.d.R. mehr Sicehrhitsfeatures, auch läuft das mit der Bewegungserkennung besser und einige NVR haben auch noch separate Alarm-Ausgänge
    - Für ein NAS sind i.d.R. nur zwei Kameras frei, alles andere muss man mit Lizenzen teuer nachkaufen.
    - Die Festplatten des NAS werden viel stäker belastet und man will ja, dass die eigenen Dateien durch einen Ausfall gefährdet sind. Kann das NAS sonst in den Stand-By-Modus wechseln, so muss es als Rekorder 24 Stunden schreiben. Die Platten werden also stärker belastet.
    - bei NVR mit PoE Ausgängen spart man sich den PoE-Switch und das interne Netz wird nicht durch den permanenten Traffic der Kameras belastet
    Thema Erweiterbarkeit über HTTP API wäre super, ich müsste mich sowieso mit diversen Stream Protokollen einarbeiten etc, aber dann könnte ich eine eigene WEB UI bauen (Hobby)
    Klar!
    Was noch spannend ist mit VLANs, wenn ich die Kameras in ein neues VLAN packe, müsste die NAS auch in der gleichen liegen, viele Überlegungen noch...
    Eine Trennung des Video-Bereichs vom internen Netzwerk kann durchaus Sinn machen. Ohne Cloud muss man eh einen Port öffnen.
    Aber ein spannendes Thema :-) face-smile
    Ja, ist es. :-) face-smile

    Gruß

    its
  • Mitglied: brammer
    Vor 1 hour, 1 minute von brammer
    Antwort auf die Frage: Cvs Datei mit ISBN Rechnung (3)
    Hallo,

    setzte den Code bitte mal in Code Tags.
    Links neben dem Beitrag sollte die
    Option "Codeblock hinzufügen" sein

    brammer
  • Mitglied: ahussain
    Vor 1 hour, 4 minutes von ahussain
    Antwort auf die Frage: PDF unterschreiben (7)
    Wieso?? In Acrobat Pro bspw. wäre das ein einfacher Klick, signiert fertig.
    Damit das Schriftstück rechtsgültig ist, brauchts meines Wissens eine QES. QES mit einem Klick geht nicht (Stichwort Kartenleser).
    Muss sie auch nicht, das PDF wird per einfachem Klick vom Sender signiert, und jeder Empfänger mit einem PDF Reader kann die Signatur auf Gültigkeit verifzieren. Ich sehe hier das Problem nicht. Ich glaube eher du verstehst den Prozess des Signieren noch nicht ganz. Signieren ist nicht verschlüsseln.
    Mir ist klar, was eine Signatur ist. Aber die Sprechstundenhilfe in der Arztpraxis kann mit einer elektronischen Signatur halt nichts anfangen (nichts gegen Sprechstundenhilfen).
  • Mitglied: sponger
    Vor 1 hour, 10 minutes von sponger
    Guter Hinweis, das könnte ich interessehalber mal ausprobieren.
  • Mitglied: sponger
    Vor 1 hour, 12 minutes von sponger
    Ja, ist die aktuellste Firmware: 2.5.5.47
  • Mitglied: Kurodayoo
    Vor 1 hour, 12 minutes von Kurodayoo
    Antwort auf die Frage: Cvs Datei mit ISBN Rechnung (3)
    Ergänzung: die * Zeichen wurden nicht kopiert bei den i's

    Also: sum=sum+(10*i)
    und sum=sum+($i*i)
  • Mitglied: Reinartz
    Vor 1 hour, 14 minutes von Reinartz
    was sagt dir denn
    sh access-lists
    Normalerweise zeigt der doch hinten an wie oft eine ACL gematcht hat
    Wenn du einen Dauerping laufen lässt könntest du so ja mal schauen welche ACL greift
    Könnte helfen falls man doch was übersehen hat
  • Mitglied: aqui
    Vor 1 hour, 20 minutes von aqui
    Dann hast du einen Bug entdeckt im Cisco ! Aktuellste Firmware geflasht ?!
  • Mitglied: Kurodayoo
    Vor 1 hour, 20 minutes von Kurodayoo
    New question: Cvs Datei mit ISBN Rechnung (3)
    Hallo.
    Ich muss mithilfe eines Shellscriptes in einer cvs Datei auf eine jeweilige Spalte zugreifen. In diesem Fall die Spalte wo die ISBN Nummern stehen.

    Die Aufgabe lautet:
    Es sollen alle in der Datenbank eingetragenen ISBNs geprueft werden. Diese sind ¨entweder zehn- oder dreizehnstellig und durfen nur Ziffern enthalten (Ausnahme: die letzte Stelle der zehnstelligen ISBN kann ein ’X’ enthalten, das der 10 entspricht) Bindestriche sind zu ignorieren. Fur jede zehnstellige ISBN mit den ¨Ziffern z0z1z2...z9 pruefen Sie bitte, ob folgende Bedingung wahr ist: ¨ z0 + 2z1 + 3z2 + 4z3 + 5z4 + 6z5 + 7z6 + 7z7 + 9z8 + 10z9 mod 11 = 0
    Bei Verletzung dieser Bedingung geben Sie die fehlerhafte ISBN mit einer deskriptiven Fehlermeldung aus, genauso bei falscher Groeße oder falschen Ziffern.

    Die ISBN mit falscher Groeße oder falschen Ziffern konnte ich ausgeben. Jedoch macht mir die modulo prüfung probleme, da ich nicht gebnau weiß wie ich auf die einzelnen Stellen der Zahlen zufgreifen kann.

    Mein derzeitiger Code lautet:

    if [ "$1" = "isbn" ] && [ "$2" = "" ]; then

    isb1="[0-9]{10}"
    isb2="[0-9X]"
    isb3="[0-9]-[0-9]{2,3}-[0-9]{5,6}-[0-9]" # Alle regulären Ausdrücke für die ISBN
    isb4="[0-9]{3}-[0-9]-[0-9]{6}-[0-9]{2}-[0-9]"
    isb5="[0-9]{13}"
    isb="$isb1|$isb2|$isb3|$isb4|$isb5"

    let1="[A-W][Y-Z]"

    echo "Error: fehlerhafte ISBN:";

    isbn="$isb1|$isb2|$isb3"

    awk -v nr=$isb -v b=$let1 -F ';' '{if( $8 ~ nr && length($8)!=10 && length($8)!=13 || $8 ~ b) {print $8}}' bib.csv # ISBN falscher Länge und Zeichen augegeben

    awk -v nu=$isbn s=0 -F ';' '{
    for (i=1; i<=10; i++) { if(i==1) sum=0
    if($i == "X" ){ sum=sum+(10i)}
    else { sum=sum+($ii) }
    if( sum%11!=0 && i==10 && $8 ~ nu && length($8)==10) {print substr($8,i,1)}}}' bib.csv

    Mit substr will ich jede einzelne Ziffer "ausschneiden". Aber ich bekomme den Fehler: awk: fatal: cannot open file `-F' for reading.
    Wo liegt der Fehler? oder gibt es noch einen besseren Ansatz?
    Entschuldigung für die Formatierung und Vielen Dank im Voraus.
  • Mitglied: sponger
    Vor 1 hour, 20 minutes von sponger
    Sorry, da habe ich mich etwas unglücklich ausgedrückt... Ich meine damit, dass plötzlich der gesamte Traffic blockiert wird, sprich inklusive des eigentlich erlaubten Traffics zum Host 192.168.100.11.
  • Mitglied: aqui
    Vor 1 hour, 23 minutes von aqui
    Und trotzdem wird der Traffic von VLAN 20 zu VLAN 100 blockiert.
    Das ist ja auch gewollt wenn du am VLAN 20 "deny 192.168.20.0 -> 192.168.100.0" sagst ! Sämtlicher Traffic (und das inkludiert auch Rücktraffic !) von VLAN 100 Hostadressen, außer .11, bleiben an dieser Regel hängen.
    Aus VLAN 100 kann also einzig nur der Host .100.11 ins 20er VLAN, alles andere ist ja durch die ACL am VLAN 20 blockiert.
  • Mitglied: anmelder
    Vor 1 hour, 25 minutes von anmelder
    Hallo,

    ich möchte in einer Konsole mit Adminrechten den Windows Ordner auf einer Recovery Partition löschen.

    Ich habe folgendes eingegeben:

    Es kommt der Fehler: Zugriff verweigert und das A Attribut ist gesetzt. Wie löscht man das Verzeichnis richtig?
  • Mitglied: sponger
    Vor 1 hour, 26 minutes von sponger
    Das kann ich (leider) ausschließen. Ich habe aktuell nur eine einzige Regel stehen lassen: "permit any -> any"... Und trotzdem wird der Traffic von VLAN 20 zu VLAN 100 blockiert.
  • Mitglied: Fenris14
    Vor 1 hour, 27 minutes von Fenris14
    Hallo,

    ich bin gerade dabei einen neuen Fileserver auf Windows Server 2016 Standard für eine Anwendung aufzusetzen und stoße da auf ein Problem, komme dort nicht mehr weiter. Folgendes:

    In einer Freigabe liegt eine Anwendung die von einem Nutzer "Test" ausgeführt werden soll. Der Nutzer "Test" kann die Anwendung lokal auf dem Server ohne Probleme ausführen, aber sobald er dies auf der Freigabe über das Netzwerk macht, findet er bestimmte Dateien nicht mehr, obwohl sie in der selben Freigabe liegen. Die Nutzerrechte stimmen aber:

    Er kann auf der Freigabe lesen und ändern. NTFS-Berechtigungen sind ebenfalls richtig gesetzt.

    Speziell findet die Anwendung eine Client-DLL für die Verbindung zu einem Firebird DB Server nicht. Diese soll nachgeladen werden. Die Anwendung ansich ist nichts bekanntes. Handelt sich um eine maßgeschneiderte Software, die per ODBC-Treiber auf mehrere Datenbanken zugreift.

    Client-DLL liegt im selben Pfad wie die Anwendung. Auch die Umgebungsvariable "PATH" ist schon dahingehend angepasst und zeigt in den richtigen Ordner.

    Meine Vermutung: Irgendein Sicherheitsmechanismus von Windows (ich tendiere zum Client, kann aber auch beim Server sein) verhindert hier das ein auf einer Freigabe ausgeführtes Programm auf weitere Dateien zugreifen darf. Habe jetzt schon auf dem Client Defender Virenschutz und Browser-/App-Steuerung deaktiviert. Funktioniert aber leider weiterhin nicht. In den Internetoptionen beim Client habe ich auch die IP des Servers zum Intranet hinzugefügt, ebenfalls kein Erfolg.

    Jemand noch eine Idee was das sein könnte?

    Gruß
  • Mitglied: aqui
    Vor 1 hour, 30 minutes von aqui
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Die Sache ist doch, daß der Pi in die Knie geht.
    Normal sollte er das nicht wenn der TO ein entsprechend dimensioniertes Netzteil verwendet und das nicht im Normalbetrieb ohne USB schon aus dem letzten Loch pfeift.
    Da der TO dazu keinerlei Angaben macht bleibt, wie immer, nur freies Raten mit der Kristallkugel...
  • Mitglied: aqui
    Vor 1 hour, 33 minutes von aqui
    Dann hast du wohl mit der ACL im VLAN 100 nicht bedacht das du den Traffic 192.168.100.11 --> 192.168.20.0 ausnehmen musst und so die Rückroute vom .11er Host ins 20er Netz gleich mitgekillt ?!
    Ohne mal dein .100er Regelwerk zu kennen bleibt uns aber auch nur freies Raten mit der Kristallkugel. :-( face-sad
  • Mitglied: Lochkartenstanzer
    Vor 1 hour, 36 minutes von Lochkartenstanzer
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Zitat von aqui:

    Doch, 600mA sollten ja allemal reichen für eine SSD. Mit dem Y Kabel sind es dann 1,2 Ampere. Es gibt nirgendwo eine SSD die soviel Strom zieht. ;-) face-wink

    Die Sache ist doch, daß der Pi in die Knie geht. Ich bezweifle, daß er über auch zwei Ports genug Saft liefert, weil ich vermute, daß das Netzteil vom Pi unterdimensioniert ist.

    BTW: @winlin Es wäre interessant zu erfahren, welche Kenndaten das Netzteil hat.

    lks
  • Mitglied: sponger
    Vor 1 hour, 39 minutes von sponger
    Hallo zusammen,

    ich habe hier ein (aus meiner Sicht) kurioses Phänomen, das mir Kopfzerbrechen bereitet...

    Switch ist ein SG550X-48 mit ein paar wenigen ACLs für noch weniger VLANs.

    Folgendes Ausgangsszenario:
    - VLAN 20 darf NICHT mit VLAN 100 kommunizieren, bis auf eine Ausnahme (192.168.100.11)
    - daher gibt es drei Regeln, die in etwa so aussehen:
    "permit 192.168.20.0 -> 192.168.100.11"
    "deny 192.168.20.0 -> 192.168.100.0"
    "permit 192.168.20.0 -> any"

    Das funktionierte bisher auch alles wunderbar ohne irgendwelche Probleme. Jetzt ist es notwendig geworden, dass ich den Zugriff aus VLAN 100 in VLAN 80 einschränken muss. Daher habe ich ein paar Regeln erstellt, diese dem VLAN 100 zugewiesen und plötzlich habe ich aus VLAN 20 keinen Zugriff mehr auf VLAN 100 - obwohl die neuen Regeln rein gar nichts mit VLAN 20 zu tun haben...

    Ich habe diverse Variationen ausprobiert. Ich habe sogar schon alle Regeln gelöscht und nur eine "permit any -> any" stehen lassen. Sobald ich irgendeine ACL dem VLAN 100 zuweise, wird der Datenverkehr von VLAN 20 zu VLAN 100 blockiert.

    Wie kann das sein? Übersehe ich hier irgendetwas?

    Danke im Voraus für eure Ratschläge!
  • Mitglied: aqui
    Vor 1 hour, 40 minutes von aqui
    Antwort auf die Frage: RPI4 nicht zugreifbar (24)
    Doch, 600mA sollten ja allemal reichen für eine SSD. Mit dem Y Kabel sind es dann 1,2 Ampere. Es gibt nirgendwo eine SSD die soviel Strom zieht. ;-) face-wink
    Als 2te Option kann man noch die Power Begrenzung auf den USB Ports aufheben:
    Parameter Datei mit sudo nano /boot/config.txt editieren und max_usb_current=1 dort zufügen. Das hebt den USB Port dann auch auf 1,2 A
  • Mitglied: Kurodayoo
    Vor 1 hour, 44 minutes von Kurodayoo
    Kurodayoo hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Linux/Unix server und er gehört zu den Developers.