• Mitglied: erikro
    Vor 11 minutes von erikro
    Antwort auf die Frage: PS Skript - Funktion anhand des Datums (1)
    Moin,

    offenbar bin ich nicht der einzige, der Nachtschicht machen muss. Zeig mal, was Du hast.

    Liebe Grüße

    Erik
  • Mitglied: wiesi200
    Vor 3 hours, 42 minutes von wiesi200
    Antwort auf die Frage: SPF Record selber anpassen (4)
    Zitat von mbehrens:

    Zitat von manuwj:

    Kann ich dem Partner einfach angeben, er soll folgenden SPF Eintrag (bei der von ihr administrierten Domain firma.de) machen: “v=spf1 include:spf.meinedomain.de ~all”

    Ja, aber ein "~all"? Dann kann man den Eintrag auch lassen.

    Ah, nö. Das ist schon richtig so.

    Solltest du mal lesen
    https://www.heinlein-support.de/blog/news/gmx-de-und-web-de-haben-mail-r ...
  • Mitglied: xoxoonex
    Vor 3 hours, 49 minutes von xoxoonex
    Hey,

    ich habe ein kleines Problem. Ich habe ein Skript welche User und deren Rechte anhand von Gruppen automatisch anpasst.
    Es geht hier genauergesagt um den Wechsel zwischen Abteilungen und dahinterhängenden LW Berechtigungen.

    Die User beginnen im Unternehmen z.B. im Monat September in Abteilung A, im nächten Monat in Abteilung B.

    Kann ich mit dem WhenCreated TAG eine Art if schleife bauen?

    Also Mitarbeiter X wurde im Sep. angelegt. diese Startet wie jeder Mitarbeiter in Abteilung A. Ab Oktober soll dieser dann automatisch in Abteilung B zu geordnet werden.

    Inerhalb der if Schleife sollen dann verschiedenen Anpassungen geschehen.

    Eigentlich müsste mann ja nur eine Abfrage nach WhenCreated und das Aktuelle Daten erstellen ? Ich bekomme das gerade nur nicht hin.

    Habt Ihr Tipps?

    Danke!
  • Mitglied: Jaaannn
    Vor 4 hours, 23 minutes von Jaaannn
    Die Idee mit den Mikrotik hEK ist zumindest günstiger als sich eine Fritzbox 6xxx zu besorgen. Schafft die Box denn 1GB Down als Durchsatz?
    Zur Not kann man den "Router Vodafone Station" auch noch in den Bridge Mode versetzen lassen.

    Frage war ja auch so z.B: weil der SG500 die eine oder andere L3 Sache beherrscht... und ich eventuell eine schöne Möglichkeit übersehen habe.

    Denn z.B. Private Vlan, wenn ich das richtig verstehe, könnte ich ja auch mit einem "Haupt/primary" Vlan arbeiten und die anderen Bereiche/Ports in Secondary (Community/Isolated) innherhalb das primary Vlan integrieren, obwohl ich nicht weiss, ob dieses dann Vlan 1 sein darf.
  • Mitglied: certifiedit.net
    Vor 4 hours, 32 minutes von certifiedit.net
    Zitat von tech-flare:

    Zitat von chiefteddy:

    Netgear hat sich eigentlich schon aufgrund der Zwangsregistrierung disqualifiziert, die sie vor kurzem in Ihre Firmware eingebaut haben

    Von welcher "Zwangsregistrierung" sprichst du?

    Jürgen


    Das ist doch nur bei den 0815 Switchen aber nicht bei der M4300 Serie

    ...was noch nicht ist...

    @IT-Prof - ich setz das mal gedanklich in " ", denn u.a

    https://administrator.de/forum/poe-passtrough-mt-hex-24-volt-passiv-spei ...

    Wenn Du dich von seinen Fleißarbeiten blenden lässt, bitteschön. Es ist aber Azubi-Niveau, auch wenn dem Fleiß Respekt gebührt.

    Ich würde sagen, das ist unter Azubi-Niveau (naja, nicht bei denen, die hier bei Administrator.de so rumschwirren, aber politisch durch Frank so gewollt...) - und nichtmal zur Fleissarbeit hat's gereicht. nunja...immer wieder Amüsant.
  • Mitglied: mbehrens
    Vor 5 hours, 25 minutes von mbehrens
    Antwort auf die Frage: Windows stellt DNS-Anfragen doppelt (4)
    Zitat von altmetaller:

    ich teste gerade pihole.

    mein Notebook heißt predator.lan.tux-net und residiert im Netz 192.168.71.0/24

    Der pihole heißt pihole.testnetz.tux-net und hat die IP-Adresse 192.168.72.200/24

    In der Powershell frage ich nach dem Hostnamen:
    nslookup www.administrator.de 192.168.72.200

    Daraus resultieren 5 Queries:
    1. reverse lookup über die IP-Adresse vom pihole
    2. lookup über www.administrator.lan.tux-net (IPv4 / IPv6)
    3. lookup über www.administrator.de (IPv4 / IPv6)

    Die Anfrage unter Punkt 2 ist natürlich absolut überflüssig. Offenbar geht Windows davon aus, dass jede Anfrage lokal ist und versucht es erst mal mit dem eigenen Domainsuffix. Das versaut natürlich die Statistik

    Das Verhalten von nslookup ist so dokumentiert:

    If <ComputerToFind> is a name and does not have a trailing period, the default DNS domain name is appended to the name.
  • Mitglied: KillPhil84
    Vor 5 hours, 51 minutes von KillPhil84
    Habe es mir mal angeschaut, ich denke damit wäre es leichter umzusetzen Danke für den Tipp... leider kann ich es mir nicht wirklich aussuchen und Vorgabe ist wohl Batch und SQL-Plus... .. . Habe jetzt schon überlegt, alles in eine temporäre Datei zu schreiben, die am Ende wieder gelöscht wird...
  • Mitglied: tikayevent
    Vor 6 hours, 17 minutes von tikayevent
    Ohne statische Route keine Möglichkeit, weil Switches NAT nicht beherrschen.

    Einfacher Router mit NAT-Funktion (z.B. ein Mikrotik hEX reicht vollkommen aus) und dann hast du deine Ruhe. Um Double-NAT zu vermeiden, könnte man die Vodafone-Station noch durch ein Technicolor TC4400 ersetzen.
  • Mitglied: window
    Vor 6 hours, 19 minutes von window
    Antwort auf die Frage: Windows stellt DNS-Anfragen doppelt (4)
    Moin.
    Das Verhalten kannst du selbst steuern, füge am Ende der tld noch einen Punkt für die Internet Root-Domain ein dann passiert das nicht und nslookup verhält sich auch wieder wie gewünscht
    www.administrator.de.
    Siehe dazu auch
    https://serverfault.com/questions/74067/windows-appending-domain-suffix- ...

    Gruß window
  • Mitglied: window
    Vor 6 hours, 22 minutes von window
    window hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Windows server und er gehört zu den Administrators.
  • Mitglied: Jaaannn
    Vor 6 hours, 27 minutes von Jaaannn
    Hallo Zusammen,

    Aufgabe/Idee:

    Vodafone Station((Kabel-Modem/Router(1GB Down))) <-> SG500-28P (in L3 Mode) <-> Switche/APs/PCs

    Und hier auch gleich eine Frage außerhalb der Reihe.... eventuell kann man das ganze komplett als PVLAN abbilden.. (wird dann halt knapp mit insgesamt 253 IPv4 Adressen)

    SG500
    Vlan 1 (Default Vlan 1) Port Gi1/1/26 -> Kabel-Modem/Router
    Vlan 2 (Admin) Port 15-17 (NAS, Drucker und Monitoring PC), Zugriff erlaubt von Vlan 3
    Vlan 3 (Technik) Port 18-20 PCs, eventuell Switch für weitere PCs
    Vlan 4 (Haus) Port 1-8, (Isolated) PVlans 41-48 jeweils getrennte Netze zu APs/Switch (vergleichbar mit Gäste-LANs)
    Vlan 5 (Büro) Port 9-14
    Vlan 6 (Freifunk/Garten) Port 21-24 APs im Garten (später Ports öffnen für Management Unifi von/zu Vlan 2)

    Internet (tolle Kiste von Vodafone Station, da kann man nur die IP-Adresse 192.168.X.X, IP-Subnetzmaske 255.255.255.X anpassen.
    Eingabe von statischen Routen nicht möglich. Hier werde ich noch prüfen, ob ich die Eingabemaske so anpassen kann , dass man die Subnetzmaske in 255.255.0.0 ändern kann. Vielleicht hilft das den Adressraum zu erweitern..

    Stand der Dinge:
    Vodafone Station: 192.168.0.1/24
    SG500 an Router angeschlossen, bekommt "Wan"-Adresse 192.168.0.2 (anfangs per DHCP, jetzt statisch)

    IPv4 Routes
    0.0.0.0/0 Default 192.168.0.1 VLan1
    192.168.0.0/24 Local Vlan1
    Aus dem Vlan 1 kommt man in das Internet und bekommt eine IP-Adresse im Bereich 192.168.0.X vom DHCP-Server 192.168.0.1
    Was für mich auch nachvollziehbar ist, da man sich hier im 192.168.0.0-Netz befindet.

    Vlan 2 eingerichtet

    conf
    vlan 2
    name Admin
    ip address 192.168.2.254 255.255.255.0
    exit

    interface range gi1/1/15-17
    switchport mode access
    switchport access vlan 2
    exit
    ...

    Client an Port 15 angeschlossen, manuell IP:192.168.2.100 Netmask:255.255.255.0 GW: 192.168.2.254 DNS: 8.8.8.8 gesetzt.

    Nun meine Fragen:
    - Welches ist der sinnvolle/einfache Weg z.B. dem Vlan 2 den Zugriff in das Internet zu gewähren? (wenn möglich ohne weiteren Router/Firewall)
    Denn ich sehe hier leider das Problem, dass ich auf der Vodafone Kiste keine statischen Routen (als Rückroute) eintragen kann. Aber hoffentlich bietet ja eine der L3 Funktionen des SG500 eine Möglichkeit zur Lösung an.
    Oder gibt es eine einfach andere Lösung?

    Alternativ habe ich noch eine XTM 330 und einen Juniper SRX210 zur Verfügung, welche ich zwar benutzen könnte, aber ich versuche das ganze mit so wenig Geräten wie möglich zu realisieren.

    DHCP, DNS und weitere Dienste werden gerne später dann eingerichtet.

    Danke schön schon einmal...
    LG
  • Mitglied: BitBurg
    Vor 6 hours, 35 minutes von BitBurg
    Antwort auf die Frage: RIPv1 VS RIPv2 (Routingtabelle) (7)
    Hi MrLabel,

    du wirst in den Routingtabellen keinen Unterschied zwischen RIPv1 und RIPv2 feststellen. Bei der 192.168.X.0/ 255.255.255.0 Adressierung hat man 4 Class-C Netzwerke. RIPv1 ist ein Classful Routingprotokoll und kann damit umgehen.
    Bei der 10.168.X.0/255.255.255.0 Addressierung hat man 4 Class-A Netzwerke, die identisch gesubnettet (FLSM) sind. Das entspricht den Regeln für das Subnetting von Classful Netwerken. Damit kann RIPv1 ebenfalls umgehen.

    RIPv2 ist ein Classless Routingprotokoll und es wird, im Gegensatz zu RIPv1, die Subnetzmaske in den Routingupdates mit übertragen. Es muss sich nicht an diese Regeln halten und kann deshalb auch mit nicht identisch gesubnetteten Netzen (VLSM) umgehen. RIPv2 betrachtet die Routingupdates nicht als Classful-Netzwerke. Es wird die Netze so in den Routingtabellen eintragen, wie sie empfangen werden. Letzlich sieht man in den Routingtabellen keinen Unterschied.

    Du könntest mal auf den Links zwischen den Routern die 192er-Adressierung lassen und nur an den beiden "Enden" die 10er Adressen nehmen oder du nimmst die 10er Adressen komplett, allerdings mit unterschiedlichen Subnetzmasken. Dann würdest du den Unterschied zwischen RIPv1 und RIPv2 sehen.

    BB
  • Mitglied: altmetaller
    Vor 6 hours, 37 minutes von altmetaller
    Antwort auf die Frage: Windows stellt DNS-Anfragen doppelt (4)
    Hallo,

    das wird ein bisschen knifflig. Es handelt sich um eine VM in meinem Testnetz

    Da hängt ein Router dazwischen und ich müsste den ganzen Host mit allen VM umziehen. Oder eine zweite Netzwerkschnittstelle implementieren - inklusive Verkabelung.

    Gruß,
    Jörg
  • Mitglied: em-pie
    Vor 6 hours, 49 minutes von em-pie
    Moin,

    Also mit der 5.5U3 hat das vor vier Jahren mal problemfrei funktioniert.
    Wir haben das vCenter einmal komplett neu aufsetzen müssen und dann die vorhanden Hosts neu eingebunden.

    Wichtig: am Host selbst musst du dich einmal anmelden und dort die Kopplung zum (alten) vCenter lösen. Danach kannst du den wieder über das vCenter einbinden.

    Gruß
    em-pie
  • Mitglied: mbehrens
    Vor 6 hours, 57 minutes von mbehrens
    Zitat von em-pie:

    Wird eine RUL auf einen externen Teilnehmer eingerichtet und es ruft jemand externes auf das Telefon mit der Unleitung an, werden zunächst zwei Amtskanäle blockiert: der externe Teilnehmer bekommt einen Kanal und die RUL von intern nach extern belegt auch einen...

    Nicht wenn man für AWS Call Deflection nutzt und der Provider/SBC dies unterstützt.
  • Mitglied: timmyonfire
    Vor 6 hours, 59 minutes von timmyonfire
    Die SSO Domain des vCenters hatte von Anfang den gleichen Namen wie die AD Domäne. Das ist erst jetzt aufgefallen als das vCenter an das AD angebunden werden sollte.
    Von daher sind meine Backups dafür nutzlos.
  • Mitglied: TAZ-81
    Vor 7 hours, 18 minutes von TAZ-81
    Hallo,

    wir haben seit kurzem folgendes Problem:

    Bis dato wurden beim Start von Outlook sämtliche Kalender automatisch angezeigt, die man beim letzten Schließen angehakt hatte.
    Nun ist es so, wodurch auch immer, dass beim Start von Outlook nur noch der eigene Kalender angezeigt wird und sämliche freigegebene Kalender manuell angehakt werden müssen.

    Die Einstellungen im Outlook bin ich schon durchgegangen und habe leider nichts entsprechendes gefunden.

    Kennt vielleicht jemand von euch das Phänomen?

    Gruß und danke,
    Lars
  • Mitglied: Looser27
    Vor 7 hours, 26 minutes von Looser27
    Kein Backup vorhanden, dass Du wiederherstellen kannst?
  • Mitglied: timmyonfire
    Vor 7 hours, 29 minutes von timmyonfire
    Aufgrund einer falschen Vorgabe für SSO Domäne meines vCenters und einem jetzigen Konflikt während der Benutzer Authentifikation werde ich das vCenter neu installieren.
    Die SSO Domain des Controllers (embedded) ist nach meinem Verständnis ja nicht änderbar?!

    Wenn ich das vCenter jetzt neu installiere und die Hosts wieder hinzufüge und in einen
    vSAN Cluster anlege, so wie vorher, kann das im Vollbetrieb geschehen? Die Hosts sind ja komplett konfiguriert.

    Bin mir da jetzt irgendwie unsicher.

    Grüße T.
  • Mitglied: Luci0815
    Vor 7 hours, 31 minutes von Luci0815
    Antwort auf die Frage: Windows stellt DNS-Anfragen doppelt (4)
    Stell doch den Pi ins gleiche Netz wie das Notebook bzw. in die gleiche Domäne
  • Mitglied: 145916
    Vor 8 hours, 10 minutes von 145916
    Der Müll ist ist ja nicht auf meinem Mist gewachsen habe ja nur die nötigen Stellen angepasst, der hatte da übrigens eine feste Zeit im Datum einprogrammiert... Ist nicht alles so toll was man da im Skriptcenter so lädt.
    Und mein Einzeiler oben macht es ja einwandfrei. Brauchst dir nur die Variablen schnappen und die dann vor den Einzeiler einpflegen , mitdenken bitte erwünscht.
    Ich bin raus.
  • Mitglied: mbehrens
    Vor 8 hours, 21 minutes von mbehrens
    Zitat von Fritz242:

    Wenn Du das mit Server Standard machst kannst Du dann zwei VM's (Server OS!) laufen lassen ( mehr als die physikalischen Cores kannst Du ja nicht zuweisen- bzw. macht keinen Sinn)

    Aber nur, wenn "die Physische OSE nur zum Hosten und Verwalten der Virtuellen OSEs genutzt wird."
  • Mitglied: mbehrens
    Vor 8 hours, 24 minutes von mbehrens
    Antwort auf die Frage: Datenzugriff auf MS Access Datenbank (5)
    Zitat von DRAham:

    Mein Ziel ist es, auf einen Teil einer Datenbank eines Kunden zuzugreifen. Dieser verwendet MS Access um seine Datenbank zu verwalten.

    Welche Datenbank dahinter steht, wäre jetzt interessant ...

    Das Vorgehen, welches ich mir als Laie gedacht habe wäre, der Kunde erstellt eine View mit den Spalten die wir verarbeiten dürfen und wir greifen über ODBC oder ähnliches auf diese Datenbank periodisch zu um in unserem Backend eine stets aktuelle Kopie davon zu generieren und anschließend zu verarbeiten.

    Ja, so kann man das z. B. mit Hilfe eines MS SQL Servers machen.

    Leider scheint es so, als wäre es nicht ohne Weiteres möglich auf eine lokale MS Access Datenbank über ODBC zuzugreifen.

    MS Access und Datenbank in einen Satz

    Bei entsprechenden Zugriffsrechten geht das z. B. via OLE DB recht schmerzfrei.

    Hat jemand eine Idee wie es realisierbar wäre, auf eine MS Access Datenbank von extern zuzugreifen? Bietet MS Access eine Möglichkeit, einen bestimmten Bereich bzw. eine bestimmte Datenbank von außen lesbar zu machen?

    Definiere in Deiner F# Anwendung z. B. eine passende OdbcConnection und führe dann mit Hilfe von OdbcCommand die gewünschten Operationen durch.
  • Mitglied: DerWoWusste
    Vor 8 hours, 27 minutes von DerWoWusste
    Hm, warum tut es das dann bei mir? Es zeigt mir Logons vom 30.9. an, obwohl das gespeicherte Log von vorgestern ist.
  • Mitglied: mbehrens
    Vor 8 hours, 43 minutes von mbehrens
    Antwort auf die Frage: SPF Record selber anpassen (4)
    Zitat von manuwj:

    Kann ich dem Partner einfach angeben, er soll folgenden SPF Eintrag (bei der von ihr administrierten Domain firma.de) machen: “v=spf1 include:spf.meinedomain.de ~all”

    Ja, aber ein "~all"? Dann kann man den Eintrag auch lassen.
  • Mitglied: Liam011
    Vor 9 hours, 17 minutes von Liam011
    Liam011 hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Windows in general und er gehört zu den Developers.
  • Mitglied: malawi
    Vor 9 hours, 17 minutes von malawi
    Zitat von BirdyB:

    Moin,
    hast du in der Wordpress-Konfiguration die externe URL eingetragen?
    VG
    Ich habe das an folgender Stelle eingetragen:
    screenshot 2020-09-30 201827 - Klicke auf das Bild, um es zu vergrößern
    Richtig so?

    Das hat auch die Permalinks geändert:
    screenshot 2020-09-30 201912 - Klicke auf das Bild, um es zu vergrößern

    Zitat von tech-flare:

    der nginx übersetzt den Link der CSS und JS falsch. Öffnen mal die Konsole vom Browser und lade die Seite dann neu...dann dürfest du es sehen
    Das Ergebnis sieht so aus. Ich würde vermuten, du liegst richtig, allerdings kann ich mit diesen Informationen nichts anfangen. Das liegt an meinem rudimentären Wissen.
    screenshot 2020-09-30 201403 - Klicke auf das Bild, um es zu vergrößern


    Welche Verwaltungsoberfläche ist das für den nginx?
    Nginx Proxy Manager

    Zitat von ichi1232:
    nginx-proxy-manager
    https://nginxproxymanager.com/
    Korrekt, in Version 2.5.0.
  • Mitglied: 145916
    Vor 9 hours, 18 minutes von 145916
    Antwort auf die Frage: Internetabbrüche über Verlegekabel (35)
    Und die Erdung auch korrekt an die Elektrik angeschlossen, wenn die nämlich in der Luft hängt weil du nur zwei Dosen miteinander verbunden hast bringt das ganze nichts.
  • Mitglied: 145916
    Vor 9 hours, 20 minutes von 145916
    Zitat von DerWoWusste:

    Und du hast vor der Suche das aktuelle Log geleert, so dass nur das gespeicherte durchsucht wird? Sonst findet das Skript natürlich was.
    Das Skript kann gar nicht im aktuellen Log was suchen weil ich das Skript in Zeile 66 und 90 oben ja so abgeändert habe das es nur in einer Datei suchen kann 😉.
  • Mitglied: Vision2015
    Vor 9 hours, 55 minutes von Vision2015
    moin...
    Zitat von CaptainDusky:

    Moin,

    das LAN-Modul ist mit dem Router nicht verbunden. Die Router sind ja dafür da, um die S0er bereitzustellen, das LAN-Modul ist rein für die Konfiguration der Anlage.
    kannst du machen, musst du aber nicht... wenn du schon das lan-modul hast, lass doch die Anlage die Trunks verwalten!

    Rauswählen tut also die Telefonanlage.
    nö... der Router- und da ist dein Problem. ich vermute ein Fehler in der Lancom config der S0er...


    Gruß

    Marco
    Frank
  • Mitglied: em-pie
    Vor 10 hours, 9 minutes von em-pie
    Moin,

    Mal ne grundlegende Frage:
    Wieviele SIP-TRunk-Kanäle habt ihr gebucht.

    Wird eine RUL auf einen externen Teilnehmer eingerichtet und es ruft jemand externes auf das Telefon mit der Unleitung an, werden zunächst zwei Amtskanäle blockiert: der externe Teilnehmer bekommt einen Kanal und die RUL von intern nach extern belegt auch einen...

    Und wenn während ein Externer die Nebenstelle mit der RUL anruft, während die Sekretärin gerade den Friseurtermin für den Chef vereinbart, kann die RUL nicht schalten, wenn nur die beiden Standard SIP-Trunk-Kanäle gebucht wurden.


    Und bei euch am Standort 2 gehen theoretisch auch nur Max 10 Kanäle, da der limitierende Faktor euer Upload (~ 1Mbit) ist

    Gruß
    em-pie
  • Mitglied: DerWoWusste
    Vor 10 hours, 17 minutes von DerWoWusste
    Und du hast vor der Suche das aktuelle Log geleert, so dass nur das gespeicherte durchsucht wird? Sonst findet das Skript natürlich was.
  • Mitglied: lu.mue
    Vor 10 hours, 45 minutes von lu.mue
    Antwort auf die Frage: Internetabbrüche über Verlegekabel (35)
    Ja, das Schirmgeflecht hat Kontakt mit dem Metall der Dose
  • Mitglied: 145916
    Vor 10 hours, 53 minutes von 145916
    Jopp.
  • Mitglied: erikro
    Vor 10 hours, 58 minutes von erikro
    Antwort auf die Frage: Server 2019 (7)
    Moin,

    das Naheliegenste ist: Die 180 Tage sind abgelaufen und es wurden noch keine Lizenzen hinterlegt.

    Liebe Grüße

    Erik
  • Mitglied: Luci0815
    Vor 10 hours, 58 minutes von Luci0815
    Antwort auf die Frage: Datenzugriff auf MS Access Datenbank (5)
    Man kann eine View auch in eine eigene accdb auslagern, die dann mit der eigentlichen DB verknüpft wird. Damit mehrere Zugriffe gleichzeitig auf die gleiche DB möglich sind, muss die Oberfläche von der DB getrennt werden. Auch muss der richtige OLEDB-Provider gewählt werden, je nach Access-DB-Version.

    Zugreifen kann man z.B. per VBScript, hier ein Beispiel aus dem Internet:

  • Mitglied: erikro
    Vor 11 hours, 1 minute von erikro
    Zitat von aqui:
    Brieftauben wohl eher nicht....

    Warum nicht?
  • Mitglied: erikro
    Vor 11 hours, 5 minutes von erikro
    Gerne. Mach noch ein grünes Schild an die Frage.
  • Mitglied: satosan
    Vor 11 hours, 9 minutes von satosan
    Oh je oh je .... natuerlich. Danke.
  • Mitglied: Jaaannn
    Vor 11 hours, 12 minutes von Jaaannn
    Jaaannn hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Other systems und er gehört zu den Managers.
  • Mitglied: ITgustel
    Vor 11 hours, 17 minutes von ITgustel
    Wenn Geld keine Rolle spielt, würde ich Ruckus nehmen.

    Sollte es doch, nimm Ligowave. Wir betreiben ein System mit über 100 NFT-Geräten im Innen- und Außenbereich. Mit bis zu gleichzeitig 2000 Endgeräten auf dem System. Alles auf Wunsch auch controllergestuert, mit Band-Steering, Seamless-Roaming, schönes Desbugging, zentrales Firmware-Deployment... Und das wichtigste keine Beschwerden von Usern.

    https://www.ligowave.com/products/nft-series

    Wird hier sicher als "Billigheimer" zerrissen, aber bei den niedrigen EIRP-Grenzen hier in D/EU bingt dir auch der beste Ruckus nicht derart extrem viel "mehr". Der Physik sind einfach Grenzen gesetzt.
  • Mitglied: Romuald
    Vor 11 hours, 23 minutes von Romuald
    Hallo Administratorforum,

    ich versuche ein Treeview-Objekt in einer Access-Form in der angezeigten Reihenfolge von oben nach unten auszulesen.

    Da sich der Key sowie der Index durch Drag & Drop nicht ändern, wird immer nach dem Index ausgelesen, egal an welche
    Position ein Node verschoben wurde.

    Ich habe es mit "For I = 1 to treeview.nodes.count" versucht und erhalte die Auslese-Ergebnisse immer nach der, bei Erstellung
    des Treeview verwendeten Reihenfolge.

    Hat jemand eine Lösung für mich?

    Viele Grüße

    Romuald
  • Mitglied: ITgustel
    Vor 11 hours, 26 minutes von ITgustel
    Hi,

    ich dachte ich habe IVL und SVL verstanden, allerdings verwirrt mich dieses Manual (ganz unten "MAC Address Learning"):
    https://www.buffalo.jp/s3/guide/bs-gs/type01/03/en/mobile_main.html?Chap ...

    Und zwar der Satz:
    "However, frames sent from PC 3 to PC 1 are also delivered to PC 2."

    SVL ist mir klar, PC2 zu PC3 geht nicht, weil es nur ein Eintrag auf dem Switch für die MAC von PC3 gibt (und der nicht zu VLAN2 gehört).

    IVl, warum kommt das Antwort-Frame von PC3 für PC1 auch bei PC2 an?

    Switch1 weiß doch anhand der Ziel-MAC, dass er das Frame über Port1 senden muss (angenommen das Fram kommt mit Tag rein).
    Warum sollte er das Frame zusätzlich noch über Port9 in ein anderes VLAN senden?

    Wenn das Frame von PC3 untagged reinkommt, wird es VLAN3 zugewiesen, welches auf Switch2 gar nicht exisitert...
  • Mitglied: wiesi200
    Vor 11 hours, 31 minutes von wiesi200
    Antwort auf die Frage: SPF Record selber anpassen (4)
    Hallo,

    darf man mal fragen wie oft du die Pflegen muss?

    Den SPF Record hab ich seit Jahren nicht mehr angefasst. Da braucht man doch nix ändern.

    Wobei es mich auch ärgern würde wenn ich mein eigenes Zeug nicht verwalten könnte.
  • Mitglied: wiesi200
    Vor 11 hours, 40 minutes von wiesi200
    Antwort auf die Frage: Datenzugriff auf MS Access Datenbank (5)
    Hallo,

    sofern es sich wirklich um eine Access DB handelt und keine Trennung wie @StefanKittel beschrieben hat, vorhanden ist, Dann bin ich jetzt der Meinung und brauchst zusätzlich noch per SMB berechtigung auf die DB Datei.

    Eine SQL DB wäre hier viel einfacher zu handhaben.
  • Mitglied: wiesi200
    Vor 11 hours, 46 minutes von wiesi200
    Kann ich mir eigentlich nicht vorstellen. Heute macht man eigentlich überhaupt nix mehr per Ungesichertem HTTP sprich Port 80.

    Da kriegt man eher Warnmeldungen.
  • Mitglied: ichi1232
    Vor 11 hours, 47 minutes von ichi1232
    Zitat von tech-flare:
    Welche Verwaltungsoberfläche ist das für den nginx?

    nginx-proxy-manager
    https://nginxproxymanager.com/
  • Mitglied: Molly11
    Vor 12 hours, 4 minutes von Molly11
    Da fällt mir ein...

    Kann es sein,das die Wörterbücher nur auf Port 80 hören?

    Gruß
    M
  • Mitglied: SeaStorm
    Vor 12 hours, 11 minutes von SeaStorm
    Antwort auf die Frage: SPF Record selber anpassen (4)
    Hi,

    ja das geht so. Auch wenn man es bei ~all eigentlich auch sein lassen kann