Sporadisch kein Netz auf mehreren Win10-Maschinen

Mitglied: Solarflare

Solarflare (Level 1) - Jetzt verbinden

Feb 24, 2021 um 07:57 Uhr, 1128 Aufrufe, 12 Kommentare

Hallo,

ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz.
Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10.
Die Maschinen hängen alle an diversen Switches.
Und plötzlich meldeten sich sporadisch User, dass der Rechner aus dem Netz geflogen ist.
Das Problem tritt manchmal mehrmals in der Stunde und auch mal nur einmal am Tag auf.
Es äußert sich dann so, dass im Tray statt des Netzwerksymbols die Weltkugel angezeigt wird.
Beheben kann man das, wenn man
a: den Rechner neu startet
b: das Netzwerkkabel abzieht und wieder einsteckt
c: die Problembehandlung laufen lässt.

Nun das Kuriose:
Das passierte auf 8 völlig unterschiedlichen Maschinen (Notebooks und Rechner verschiedener Hersteller) zur selben Zeit (habe die 8 im Dauerping gehabt)
Einen Fehler konnte ich auch mit Wireshark nicht finden und ich bin dann dazu übergegangen, bei den Rechner, wo es möglich war, die Netzwerkkarte zu tauschen. Das Problem trat daraufhin nicht mehr auf. Bei den Notebooks geht das aber nicht.

Ich weiß, dass das unter Windows 10 passieren kann, aber simultan auf mehreren Rechnern?

Ich habe mir daraufhin Hilfe von einem externen Dienstleister geholt, der aber auch keinen Rat wusste.

Daher mal die Frage an den Schwarm: Was kann das sein?
Mitglied: Anton2812
Feb 24, 2021 um 08:06 Uhr
Guten Morgen,

wir wäre es mit einer kleinen Skizze Deines Netzwerks ?
Welche Switchmodelle sind verbaut ?
Wie sind diese untereinander verbunden ?

Basics eben

Gruß

Anton
Bitte warten ..
Mitglied: Forseti2003
Feb 24, 2021 um 08:26 Uhr
Stehen alle Geräte auf DHCP oder hast Du ein Gerät dabei das mit fixen Adressen dazwischen läuft. Reicht der Adresspool aus oder ist er zu eng dimensioniert? An den Geräten mal über die CMD einen Netzwerkkarten Reset laufen lassen. Was passiert dann?
Bitte warten ..
Mitglied: cykes
Feb 24, 2021 um 09:00 Uhr
Moin,

ggf. auf den betroffenen Geräten auch mal überprüfen, ob der Hersteller Netzwerkkarten-Treiber oder ein (durch bspw. ein Windows Update) Microsoft-Treiber läuft.
Außerdem auf dem Switch überprüfen, ob vielleicht die Auto-Negotiation spinnt, er handelt anfang 1GBit aus, kommt dann aber nicht mehr klar damit und verliert die Verbindung. Das hatte ich mal bei einem uralt Netgear Switch auf einigen Ports, da half nur Switch tauschen.

Gruß

cykes
Bitte warten ..
Mitglied: Looser27
Feb 24, 2021 um 09:21 Uhr
Moin,

wenn der Tausch der Netzwerkkarte hilft, ist das ein sicherer Hinweis auf ein Treiberproblem.
Welche Netzwerktreiber verwendest Du? Windows oder NIC-Hersteller? Versuche mal den jeweils anderen.
Und grundsätzlich mal nach Updates für die NIC/PC-BIOS/Chipsatz suchen und installieren.

Gruß

Looser
Bitte warten ..
Mitglied: ElmerAcmeee
Feb 24, 2021 um 09:27 Uhr
Moin,
an Unterschiedlichen Switchen, gleichzeit mehrere Clients wobei andere an gleichen Switchen keine Probleme haben!?
Tausch der Netzwerkkarte hat definitiv geholfen?

Welche Switche?
Switch Topologie? > Stern?
Class C Netz/e?
VLANs / Routing vorhanden?

Spontan würde ich auf nen defekten Switch tippen der mit der MAC-Adressen Tabelle ein Problem hat oder ein Scan (Security/Doku) der die Ports dicht macht.
Hatte beides schon mit fast gleichem Fehlerbild.

Gruß
Bitte warten ..
Mitglied: aqui
Feb 24, 2021 um 11:08 Uhr
Desweiteren...
  • Netzwerk segmentiert, ja oder nein ?
  • Spanning Tree im Einsatz ? Wenn ja welchen und ist eine entsprechend saubere Hierarchie (Root, Backup Root Switch) definiert ? Wichtig !
  • Die "Weltkugel" bedeutet ja das der Windows Rechner kein Internet Zugang hat. Siehe dazu auch HIER. Es muss also per se auch erstmal nichts mit dem lokalen Netz zu tun haben sondern könnte auch der Internutzgang als solcher sein.
Bitte warten ..
Mitglied: Solarflare
Mar 08, 2021 um 07:55 Uhr
Erst einmal vielen Dank für die zahlreichen Tipps.
Wir haben nun alle Switche ausgetauscht, das Problem bleibt.

Eben habe ich eine neue Info erhalten.
Wegen HomeOffice arbeiten viele Kollegen von Remote.
Als Gateway wird eine Sophos-UTM eingesetzt.
Und anscheinend tritt auch da bei zwei externen Clients dasselbe Problem simultan auf, obwohl es sich natürlich um eine anderes Subnet handelt.

Nun bin ich komplett verwirrt, ich dachte bisher, dass das Problem auf das lokale Netz beschränkt wäre.
Bitte warten ..
Mitglied: Forseti2003
Mar 08, 2021 um 08:12 Uhr
Sind davon alle Clients mit der selben Betriebssystemversion betroffen? Bei Windows 10 20H1 hatte ich das selbe Problem, konnte es aber durch den besagten Netzwerk-Reset über die Kommandozeile lösen.
Bitte warten ..
Mitglied: cykes
Mar 08, 2021 um 08:20 Uhr
Moin,
da vermutlich auch die lokalen Geräte über die Sophos UTM im Netz sind, landen die Geräte eventuell aufgrund irgendwelcher zu eng gefassten Regeln in der Quarantäne?

Gruß
cykes
Bitte warten ..
Mitglied: Solarflare
Mar 08, 2021 um 08:27 Uhr
Das Problem ist ja nicht, dass der Netzwerkzugriff nicht mehr funktioniert sondern das Netz "komplett weg" ist.
Das heißt, die Weltkugel wird unten rechts statt der normalen Netzwerkverbindung angezeigt.
Wenn trotz Netz kein Zugriff möglich wäre, könnte ich mir das vorstellen. Aber komplett kein Netz?
Bitte warten ..
Mitglied: cykes
Mar 08, 2021 um 08:35 Uhr
Hi,
Mal auf einem betroffenen Gerät einen ipconfig /all gemacht? Vielleicht bekommt das Gerät eine APIPA-Adresse zugewiesen. Wir können halt mit den Informationen auch nur spekulieren...

Gruß
cykes
Bitte warten ..
Mitglied: aqui
Mar 08, 2021 um 08:56 Uhr
Das heißt, die Weltkugel wird unten rechts statt der normalen Netzwerkverbindung angezeigt.
Bedeuten rein nur das kein Internet vorhanden ist sagt aber nichts über die lokale Netzwerk Connectivity aus:
https://blog.superuser.com/2011/05/16/windows-7-network-awareness/
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes8813 hours agoQuestionWindows 1036 Comments

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
solved JiggyLee8 hours agoQuestionOff Topic16 Comments

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows User Management
Account Aktivierung über VPN
Phill931 day agoQuestionWindows User Management3 Comments

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switches and Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
solved Oggy011 day agoQuestionSwitches and Hubs8 Comments

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetaller9 hours agoTipHumor (lol)8 Comments

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORY1 day agoQuestionVideo & Streaming10 Comments

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows Server
GPU Passthrough HYPER-V 2019
bintes1 day agoQuestionWindows Server7 Comments

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Windows Server
Windows Admin Center DC
maximid1 day agoQuestionWindows Server3 Comments

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...