Mikrotik RB3011UiAS Einwahl ins Internet nicht möglich - Port Eth01 reagiert nicht

Mitglied: Buzzmack

Buzzmack (Level 1) - Jetzt verbinden

2021/02/07 um 13:00 Uhr, 895 Aufrufe, 34 Kommentare

Hallo Freunde,

Ich versuche schon seit über einer Woche meinen RB3011 Router über ein davor geschaltetes DSL-Modem (Draytek vigor130) ins Internet zu
bringen. Ich habe schon einige sehr gute Anleitungen und Videos, darunter sogar wirklich detailierte Vorgehensweisen gefunden und durchprobiert.
Bei mir funktioniert keine.

Was mich jedoch stutzig macht ist, das der Port an dem das Modem angeschlossen werden soll irgendwie nicht richtig funktioniert.
Wenn ich daran die alte Fritzbox (192.168.1.20) oder das Modem (192.168.1.1) stecke kann ich diese weder im Browser aufrufen noch anpingen.
Mein Router hat die Adresse 192.168.1.88

Frage 1: Ist der Port kaputt oder muß der irgendwie aktiviert werden? Alle anderen Ports funktionieren ohne Vorkonfigurationen.
Die Einwahl ins Internet soll, laut den Informationen im Internet, beim RB3011UiAS jedoch über genau diesen Port erfolgen.

Frage 2: Ausserdem möchte ich wissen warum über genannten Port ETH01 POE IN steht. Was bedutet das?


mikrotik-rb3011 - Klicke auf das Bild, um es zu vergrößern
34 Antworten
Mitglied: tikayevent
2021/02/07 um 13:07 Uhr
PoE IN heißt, dass du das Gerät über PoE versorgen kannst und ETH1 ist der Port, der Strom annehmen kann. ETH10 ist dagegen PoE out und kann ein anderes Gerät versorgen.

Verstehe ich richtig, dass du mit der Auslieferungskonfiguration arbeitest? Dann wäre ETH1 bei dir aktuell nicht einsetzbar, weil die Auslieferungskonfiguration per DHCP auf eine IP wartet, während bei DSL PPPoE genutzt wird. Du kannst aber jeden Port an der Kiste als WAN-Port nutzen, du musst die nur entsprechend konfigurieren.

Wenn ich daran die alte Fritzbox (192.168.1.20) oder das Modem (192.168.1.1) stecke kann ich diese weder im Browser aufrufen noch anpingen.
Mein Router hat die Adresse 192.168.1.88
Dir fehlen die Netzwerkbasics! Der Router wird gar nicht angesprochen, weil alle deine Geräte im Netzwerk aufgrund der IP-Adresse meinen, dass Fritzbox und Modem im selben Netzwerk sind. Wenn eine Netzwerkmaske von 255.255.255.0 bzw. /24 genutzt wird (normal für Heimnetze), muss sich die IP-Adresse im dritten Oktet unterscheiden, damit der Router zum Zuge kommt. Ist das dritte Oktet identisch, wird erwartet, dass das Gerät ohne Router erreicht werden kann.

Also alles in allem ist das bei dir eine Fehlkonfiguration.
Bitte warten ..
Mitglied: aqui
2021/02/07, aktualisiert um 20:51 Uhr
Vermutlich auch vergessen den eth1 Port im PPPoE Modus zu betreiben ?! Im Default rennt der als simpler DHCP Client so das eine PPPoE Verbindung über das Draytek Modem folglich scheitern muss ohne ihn in den PPPoE Mode zu setzen und die Provider Zugangsdaten einzugeben im 4011er. Siehe:
https://administrator.de/tutorial/ipv6-mittels-prefix-delegation-bei-ppp ...
Passendes Draytek Modem Setup HIER.

Wie soll man hier vernünftig troubleshooten und zielführend helfen wenn es schon an so etwas Banalem wie dem simplen Posting des Port Setups, PPPoE Setups (WinBox Screenshots) usw. scheitert damit man in der Lage ist zu sehen was du falsch gemacht hast ! (Siehe Beispiel Screenshots des Tutorials).
Vom Posten des Mikrotik Logs einmal gar nicht zu reden...! (PPP Fehlermeldung etc.)
So bleibt mal wieder nur die Kristallkugel. :-( face-sad
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/07 um 20:27 Uhr
Du bist Böse ;)

Klar wenn man nicht weis, dass man einen PPPoE Client mit seinen Einwahldaten auf einen Port hängen muss, und dann auch noch minimal ein NAT aktivieren muss, dann ist es natürlich schwierig einem FritzHorst verwöhnten User zu erklären wie ein echter Router wirklcih funktioniert.

In dem Sinne
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/07 um 20:34 Uhr
Hallo

Verständnisfragen lösen wir gerne auf !

Der Ether-Port wo das Modem dran hängt braucht keine Adresse !
Die Adresse bekommt er erst, wenn der PPPoE Client der dieser reinen Hardwareschnittstelle zugewiesen ist, eine Verbindung ( Einwahl ) aufgebaut hat.

PoE heißt "Power over Ethernet" - also nur einfach das man damit je nach "in" oder "out" Strom in das Gerät bringt, so dass es keine eigene Stromversorgung braucht, oder im Falle "out" dass über dieses Gerät und diesen Port weitere Geräte mit Strom versorgt werden können.

Weil du mit gültiger Einwahl eine Adresse von deinem Provider bekommst, musst du ein NAT setzen ( Minimum ) damit du über einen eigenen internen DHCP Server die angeschlossenen Geräte an den anderen Ports mit Adressen versorgen kannst.

Tja, es ist nicht einfach, wenn man von einem Home-User-Endgerät auf einen Router umsteigt ;)
Bitte warten ..
Mitglied: Buzzmack
2021/02/07 um 20:45 Uhr
Ich danke euch für eure schnellen Antworten :) face-smile

@tikayevent: Ich kenne die Netzwerkbasics über Router, deren Aufgabe und der IP-Konfiguration schon besser als es den Eindruck hier gemacht hat und entschuldigt bitte,
aqui hat schon Recht es fehlt an wichtigen Infos.

@aqui Bei deinem Kommentar über den Sieg und Arrafat hab ich lachen müssen :) face-smile , mein Nick war schon uralt, den hab ich gleich gändert.

Ich will die Infos zur Sache gleich mal aufbessern.

Also wie in meinem Post ganz zu Anfang erwähnt, habe ich mir sämtliche Konfigurationsanleitung die ich finden konnte vorgenommen und danach, die in den folgenden Screenshots gezeigte Konfiguration vorgenommen.

Das DSL Modem war genauso konfiguriert wie es mir aqui empfohlen hat. PPPoE Pass-through ist aktiviert und PPPoE Client Mode ist deaktiviert, so das der Router eigentlich freie Bahn zur Einwahl bekommen sollte. Die Anzeigen DSL, LAN und ACT leuchten. Siehe Screenshot

draytek-pppoe - Klicke auf das Bild, um es zu vergrößern
draytek-mpoa - Klicke auf das Bild, um es zu vergrößern
draytekgeneral - Klicke auf das Bild, um es zu vergrößern


Mit dem Router habe ich auch nicht per Auslieferungskonfiguration versucht ins Internet zu gehen sondern ich habe auf eth01 die PPPoE Einwahl konfiguriert und das Modem an eth01
angeschlossen. Siehe Screenshot

rb3011-config - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/07, aktualisiert um 20:55 Uhr
Und wo ist jetzt die Firewall bzw NAT ?

Und du merkst nicht, das das PPPoe Cllient Interface kein Running bringt !

Sorry, wenn der PPPoe laufen würde hättest du eine Dynamische Adresse in IP/Adress stehen
Bitte warten ..
Mitglied: aqui
2021/02/07, aktualisiert um 20:59 Uhr
Mit VLAN 7 Tagging auf dem Draytek wird das aber nix bei M-net ! Laut deren Schnittstellenbeschreibung benutzen die nicht 7 wie die Telekom sondern VLAN ID 40:
https://www.m-net.de/fileadmin/Service/Downloads/Internet___Telefonie/Sc ...
https://www.m-net.de/fileadmin/Service/Downloads/GK/M-net_Geschaeftskund ...
ftp://ftp.dlink.de/dsl/dsl-3785/documentation/DSL-3785_howto_reva_VDSLInternetzugang_de.pdf Seite 4
Da muss man sich dann nicht groß wundern wenn es nicht klappt.
Sorry, aber solche Banalitäten prüft man doch verher ! ;-) face-wink
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/07 um 21:13 Uhr
Sorry Aqui stimmt auch nicht ganz !

Mit der Quick-Setup Konfiguration wird es niemals funktionieren !
Egal was das komische Modem dort bereitstellt, ist die Fehlerursache wohl darin zu suchen, dass der MT Router keine Verbindung über PPPoE aufbauen kann, und diese zu einer oder mehrerer Adressen im Adressbereicht führt, mit der der MT Router arbeitet. Das DIng MT ist dumm wie Bohne !

Erst wenn man das PPPoE zu einem Running bekommt, dann kann man den Rest klären !
Und diese ganzen "defconf" Geschichten schmeiße ich grundsätzlich raus, weil das bringt nichts.

Entweder man kann MT oder man kann es nicht !
Bitte warten ..
Mitglied: Buzzmack
2021/02/08 um 00:10 Uhr
Ja das VLAN ! Wie peinlich Mensch wie kann ich nur so blöd sein und nicht nach VLANs googeln.
Mein Gott wie dämlich, jetzt oute ich mich mit banalitäten als FritzVollhorst. Zum Glück hab ich nicht
meinen Nachbarn sowas gefragt. Der hätte sich totgelacht über mich daß ich auf so eine Banalität
nicht selber komme....... blöd blöd blöd.

Also ich werde das mal morgen ausprobieren. Bis dahin danke für eure Hilfe.
Bitte warten ..
Mitglied: Buzzmack
2021/02/08 um 00:34 Uhr
Zitat von @147448:

Und wo ist jetzt die Firewall bzw NAT ?

Und du merkst nicht, das das PPPoe Cllient Interface kein Running bringt !

Sorry, wenn der PPPoe laufen würde hättest du eine Dynamische Adresse in IP/Adress stehen

Doch ich habe sehr wohl gemerkt das das PPPoe "Cllient" Interface kein Running bringt und das ich dort eine dynamische IP/Adresse vom ISP zu erwarten habe weiß ich. Das war der Grund für meine Anfrage, warum ich aus dem Port ETH01nicht herauskomme und warum sich daran angeschlossene Geräte nicht anpingen lassen. Ich wollte einfach nur wissen ob die Beschriftung dieses Ports auf etwas diesbezüglich hinweist.
Die Anleitungen die ich zum RB3011 gelesen habe hatten jedesmal diesen eth01 Port beschrieben wenn es um PPPoE konfigurationen ging nur stand nie dabei warum ausgerechnet immer nur dieser verwendet wurde.
Bitte warten ..
Mitglied: aqui
2021/02/08, aktualisiert um 09:46 Uhr
Mit der Quick-Setup Konfiguration wird es niemals funktionieren !
Das ist natürlich auch richtig !
2 gravierende Punkte also warum das Setup beim TO so scheitern muss !
Zumindestens hat der TO sich ja ob dieses banalenFauxpas ja schon selbst gegeißelt ! :-D face-big-smile
Die Anleitungen die ich zum RB3011 gelesen habe hatten jedesmal diesen eth01 Port beschrieben
Ja, weil bei ALLEN Mikrotik Setups die die Default Konfig nutzen nach dem Reboot dies immer der Default WAN/Internet Port ist. Logisch das der dann immer verwendet wird um es Newbies nicht noch schwerer zu machen...
Deshalb auch der hier immer wiederholte Appell die Default Konfig zu nutzen und sie einfach nur auf deine Belange mit PPPoE umzukonfigurieren. Normal rennt der eth1 Port als DHCP Client. Die Default Konfig hat den Vorteil das sie eine vorgefertigte Internet wasserdichte Firewall Konfig hat.
Das ist der einfachste Weg und führt sofort zum Erfolg. Mit dem VLAN 40 Tag im Modem natürlich ! ;-) face-wink
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/08 um 16:43 Uhr
Hallo Aqui,

ich will damit keinesfalls deine Arbeits- oder Vorgehensweise kritisieren.
Grundsätzlich so mit bekannt, wird der Ether1 als Standard Default Zugriffsport meist über 192.168.88.1 genutzt. Daher würde ich mich jetzt nicht auf die Default Config versteifen. Wer sich mit der Scriptsprache mal etwas beschäftigt hat, kann dem Export Script der fertigen funktionierenden Konfiguration die Löschung der Defalut Konfig anfügen. Somit kann man nach einem Reset ( Es funktioniert auch über MAC Telenet, oder MAC Winbox ) den Router wieder ansprechen, und über das Terminal in der WINBOX diese Export Datei wieder einspielen. Man(n) braucht somit nicht zwingend den Ether1 Port um wieder Zugang zu einem gereseten Gerät zu erhalten.

Mit wie viele inzwischen wissen sollten, kann man mit Terminal mit "export file=config_laeuft" die vollständige Konfiguration in einer Datei sichern, die sich genauso wieder importieren lässt.

Daher rate ich jedem, wenn der MT Router fertig konfiguriert ist, einen solchen Export durchzuführen und diese Datei auf einem Rechner außerhalb des Routers zu sichern.
Bitte warten ..
Mitglied: aqui
2021/02/08, aktualisiert um 16:47 Uhr
Du hast natürlich absolut Recht mit deinem Hinweis. Es sollte nur die etwas einfachere Version dieses Appells sein um den TO nicht gleich im ersten Step zu überfordern.
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/08, aktualisiert um 17:17 Uhr
Jetzt mal zu deinem Problem selber. Erst musst du über die Winbox in dem Menüpunkt PPP unter Profiles deine Einwahlroutine mit alles Protokollsachen anlegen.
Erst dann kannst du im Reiter Interfaces auch wieder bei PPP das PPPoE Client Einwahlinterface erzeugen. Hier lässt sich dann das schon hinterlegte Profiles Profil aufrufen, wie auch das physikalische Interface bestimmen, über welches das PPPoE Client Interface betrieben werden soll.

Damit ist egal an welchen Port Ether1 bis EtherX das Kabel angeschlossen ist, welches zu diesem Modem führt.

ppoe1 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
2021/02/08, aktualisiert um 17:28 Uhr
Damit ist egal an welchen Port Ether1 bis EtherX das Kabel angeschlossen ist, welches zu diesem Modem führt.
Es sollte doch aber sicher tunlichst zu genau dem korrespondieren was unten bei dir unter Interfaces: ether1-local als Anschluss Interface für das Modem eingetragen ist, richtig ?!
Und...das uralte und unsichere mschapv1 kann man wohl auch beruhigt aus dem Handshaking rausklicken, oder ? 😉
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/08 um 17:38 Uhr
Du hast sicherlich Recht. Ich wollte mit dem Bildschirmprint nur aufzeigen wo Buzzmack die entsprechenden Einstellungen finden kann !
Da es sich um eine Interfaceauswahlmenü handelt ist es egal wie wirklich das Interface heißt, oder benannt wurde. Denn es werden nur die Namen in dieser Auswahl angezeigt, die auch über den Menüpunkt Interface abrufbar sind, und dort so benannt wurden.
Ich dachte das man hier bezogen auf die WINBOX, ohne das Terminal zu nutzen, nicht mit solchen Spitzfindigkeiten kommen muss.

In dem Fall kann der Name des Interfaces Ether1 mit einem Zusatz versehen werden, der die genaue Funktion definiert. Das heißt wenn Buzzmack, sein Ether1 in Ether1-Modem in der Interfacedarstellung umbenennt, dann wird es an dieser Stelle auch so angezeigt !
Was er für Einstellungen im PPPOE Profil benötigt und ist erst einmal nur eine Standardvorgabe, die er entsprechend seines Providers anpassen muss. Da ich diesen nicht kenne, kann ich hier auch schlecht irgendwelche Vorgaben machen. Entschuldige Bitte, ich wollte Buzzmack nur helfen abweichend des Quicksetups zu einer Lösung zu kommen.
Bitte warten ..
Mitglied: aqui
2021/02/08 um 17:44 Uhr
OK, mit dem Rüstzeug sollte der Kollege @Buzzmack da ja nun allemal hinbekommen. Viel mehr "Silbertablett" geht ja nun nicht mehr.
Zusätzlich zum Thema PPPoE hilft sicher noch das hier:
https://administrator.de/content/detail.php?id=632633&token=315
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/08 um 17:53 Uhr
Dann freuen wir uns gemeinsam auf eine Erfolgs-Rückmeldung von @Buzzmack ;)
Bitte warten ..
Mitglied: Buzzmack
2021/02/08 um 22:28 Uhr
Freunde, ich bin euch für euren Einsatz wirklich dankbar. Ich tu Dinge und sag euch bescheid was ich erreicht habe.
Bitte warten ..
Mitglied: Buzzmack
2021/02/11, aktualisiert um 14:45 Uhr
Ich habe jetzt die letzten Tage ziemlich viele Versuche hinter mir. Den Router habe ich einige mal mit den Factorysettings zurückgesetzt und immer wieder von vorne angefangen.

Als erstes habe ich dem Router die IP-Adresse 192.168.1.88 gegeben

01-adresslist - Klicke auf das Bild, um es zu vergrößern


DHCP Server konfiguriert auf Port ether01 an dem das Modem angeschlossen ist

02-new-dhscpclient - Klicke auf das Bild, um es zu vergrößern
03-dhcpclient-advanced - Klicke auf das Bild, um es zu vergrößern

04-dhcp-client - Klicke auf das Bild, um es zu vergrößern


Route erstellt mit Destination 0.0.0.0/0 jede interne Adresse über Gateway eth0 an ISP

05-route - Klicke auf das Bild, um es zu vergrößern

Dann in der Firewall eine NAT-Regel erstellt. Source nat Jede Adresse von Innen (192.168.1.0/24) an jede äußere Adresse (0.0.0.0/0) und als Action werden interne Adressen maskiert.
06-natrule - Klicke auf das Bild, um es zu vergrößern
07-natruleaction - Klicke auf das Bild, um es zu vergrößern
08-firewall-masquerade - Klicke auf das Bild, um es zu vergrößern
09-firewall - Klicke auf das Bild, um es zu vergrößern

Anschließend neues Interface erstellt > Interfaces > + > PPPoE Client
Laut M-net kann nur PAP oder CHAP konfiguriert werden, andere Authentifizierungs-methoden werden nicht unterstützt. Eine Verbindungsmeldung „connected“ gibt es

10-new-interface - Klicke auf das Bild, um es zu vergrößern
11-interface-pppoe - Klicke auf das Bild, um es zu vergrößern

Ein PPPoE Scan lässt eine MAC Adresse Seitens des InternetServiceProviders M-net erkennen.
12-pppoe-scan - Klicke auf das Bild, um es zu vergrößern




Die Firewall Vorkonfigurationen hatte ich aktiviert und deaktiviert ausprobiert. Ohne Erfolg.
In meinem Modem habe ich laut M-Net VLAN tagging 40 eingestellt und Netzwerk Priorität auf 5
Dabei handelt es sich, so wie es in der Beschreibung steht , um einen PCP Wert für die IP-Internet Telefonie.

So wie es aussieht habe ich jetzt endlich eine Verbindung mit M-net. Allerdings bekommt mein Router keine IP-Adresse zugewiesen. Ich habe schon unzählige Varianten ausprobiert und schon einiges mehr an Tutorials. Allerdings ist es dennoch so, das die PPPoE Verbindungen in den Tutorials auch immer bis zur Internetverbindung mit IP vom ISP funktionieren und bei mir kommt keine IP vom ISP.
Hat jemand eine Idee woran es liegt das mein Router keine IP zugewiesen bekommt?
Das Ping tool vom Router bringt auch keine Antwort wenn ich 8.8.8.8 anpinge.
Bitte warten ..
Mitglied: 147323
147323 (Level 1)
2021/02/11, aktualisiert um 23:28 Uhr
Die falsche statische Route entfernen, die wird nämlich automatisch/dynamisch beim Verbindungsaufbau durch den DHCP Client angelegt, da der Haken "Add default route" gesetzt ist.
Gruß j.
Bitte warten ..
Mitglied: aqui
2021/02/11, aktualisiert um 15:30 Uhr
Der TO hat so ziemlich alles falsch gemacht zu dem was oben steht und der Kollege @Andy74MT ihm auf dem Silbertablett geliefert hat. :-( face-sad Fragt man sich ob er den Thread wirklich gelesen und verstanden hat...?!
Was soll ein DHCP Server auf dem WAN/Internet Port ?? Völliger Quatsch !
Belasse auf dem Router die Default Konfig !! Da ist alles für dich fertig eingerichtet, IP Adresse, DHCP Server und vor allem eine sauber fertig konfigurierte Firewall usw. usw. !
Du musst nichts mehr weiter machen außer den WAN Port der iin der Default Konfig auf eth1 liegt statt DHCP Client (nicht Server !!) auf PPPoE Betrieb umzustellen !!
Dazu solltest du zwingend den DHCP Client (unter IP --> DHCP Client) von dem Interface entfernen ! ( "-" klicken im Setup). Du kannst NICHT DHCP Client und PPPoE Client parallel betreiben, das geht in die Hose wie du an deinem Setup ja auch gesehen hast.
Den Rest hat Kollege @Andy74MT oben im Detail erklärt !
VLAN 40 Tagging im Modem sollte auch klar sein ?!
Und auch das Log des Routers bzw. dessen PPPoE Output an Meldungen wären hier sehr hilfreich ! Fehlen leider auch...
Ein PPPoE Scan lässt eine MAC Adresse Seitens des InternetServiceProviders M-net erkennen.
Was schon mal ein gutes Zeichen ist, denn es zeigt das wenigstens dein PPPoE und das Modem VLAN Tagging richtig zu sein scheint.
Bitte warten ..
Mitglied: Buzzmack
2021/02/11, aktualisiert um 19:40 Uhr
Danke für die weiteren Hinweise.
Den Thread vom @Andy74MT habe ich mehrmals gelesen und ich habe das auch immer als Ausgangsbasis genommen. Viel eher hab ich ihn nicht verstanden:

Zitat von @147448:

Erst musst du über die Winbox in dem Menüpunkt PPP unter Profiles deine Einwahlroutine mit alles Protokollsachen anlegen.

Da ich nicht genau wusste auf was für "Protokollsachen" ich achten muß.

Schließlich habe ich genau den Screenshot auch auf mein PPP>Profiles angewandt. - Hab ich hier was falsch gemacht? Auf jedenfall hat das auch keine Internetverbindung gebracht - Sorry ich habs halt nicht verstanden vielleicht ist es ja wieder eine Selbsterklärende Banalität. Ihr wisst ja daß das meine Schwäche ist :) face-smile ................ Mein Gott immer diese Fritzhorste ................

Stellt euch vor ihr wärt Dozenten oder Lehrer oooooooouuuuu - die armen Schüler da würde sich keiner mehr trauen ne Frage zu stellen :) face-smile :) face-smile :) face-smile

Ich bin am Ball Leute UND VOR ALLEM - danke ich jenen die noch Geduld haben :) face-smile
Bitte warten ..
Mitglied: Buzzmack
2021/02/11 um 19:50 Uhr
Zitat von @aqui:

Was soll ein DHCP Server auf dem WAN/Internet Port ?? Völliger Quatsch !

WUT ? Wo hast du das gesehen ? Ich habe niemals einen DHCP Server irgendwo konfiguriert.


Zitat von @aqui:
>Der TO hat so ziemlich alles falsch gemacht

was ist TO ?
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/11 um 21:20 Uhr
So nimm die Default Einstellung !
Dort gibt es in der WINBOX eine Menü "Bridge"

Kontrolliere dass das Interface an dem das Modem angeschlossen werden soll, nicht in der PORT Liste zu dieser Bridge enthalten ist. Die musst du dann halt mit dem rotem Minus entfernen.
Es könnte sein, dass du kurzzeitig die Verbindung zur Winbox verlierst, das ist nicht schlimm man kann sich danach wieder neu einwählen.

Jetzt schaust du in der Interface Liste nach, wenn das Modem angesteckt ist, das überhaupt eine Verbindung erkannt wird ! Das sieht man, wenn man das Interface öffnet, dort steht dann "No Link" oder "LInk OK" wenn eine Kabelverbindung zu einem anderen Gerät erkannt wird.

Dann wechselt du in das Menü PPP !
Der Rest was dort zu machen ist, ist schon mehrfach beschreiben worden ! Nicht nochmal bitte ;)

Dann bringst du deinen PPPoE Client zum laufen, hier kann ich dir ohne etwas nicht weiter helfen, aber @aqui hatte dazu schon einiges geschrieben.

Wenn die Verbindung steht schaust du unter IP/ Address nach ob du eine Einwahl Adresse bekommen hast !
Aber ich denke wohl gesehen zu haben, dass du einen Conect bekommen hast.

In der Konfig zum PPPoE Client musst du sowohl "Dial on DeMand" und "Use per DNS" anklicken, damit die Verbindung sowohl automatisch wiederhergestellt wird, und auch DNS an den internen für den DHCP Server der Bridge benötigen Dienst übertragen wird.

Deine NAT Konfig kannst du voll in die Tonne kloppen.
Das Einfache NAT wäre das in Gerneral "SRCNAT" und bei OUT Interface kommt die "PPPoE" Verbindung rein, und bei Action wählst du "masquerade" aus und klickst anschließend auf Apply und dann auf OK .

Damit wäre diese Konfiguration abgeschlossen . Natürlich muss man nun auch noch die Firewall anpassen ;)
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/11, aktualisiert um 21:27 Uhr
@jokari

Noch mehr Falsch !
Der PPPoE Client braucht keinen DHCP Client ! Denn in der PPPoE Übertragung ist die Übermittlung der Adresse schon enthalten ! Man muss es nur richtig Konfigurieren !
Bitte warten ..
Mitglied: aqui
2021/02/12 um 08:47 Uhr
Kontrolliere dass das Interface an dem das Modem angeschlossen werden soll, nicht in der PORT Liste zu dieser Bridge enthalten ist.
Das muss er gar nicht wenn er den WAN Port eth1 der Default Konfig nimmt. Der Port ist per se schon aus der Memberport Liste der Bridge ausgenommen.
Das einzige was er da dann machen muss ist im Menü IP -> DHCP Client dort mit Klick auf "-" den DHCP Client von dem Port löschen und dann PPPoE Client auf dem Port gem. der o.a. Screenshots definieren.
Zugangscredentials eingeben...fertisch !
Wenn man eine angepasste Default Konfig nutzt muss man auch rein gar nix in NAT und Firewall Settings machen. Die sind in der Default Konfig "Ready To Use".
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
2021/02/12 um 20:51 Uhr
@aqui

Nun schau auch du dir mal die Bilder / Bildschirmprints genau an !

Er hat schon, wenn auch noch vorhanden, die Default Konfig in Firewall/NAT deaktiviert und durch eine eigene ersetzt !

Da wir nun in dieser geänderten Konfiguration nicht wissen, oder sehen, und auch nicht erkennen, ob nun auch das PPPoE Client-Interface in IFNAME auf WAN gesetzt ist, kann möglicher Weise auch diese Default Konfig Firewall/NAT nicht mehr funktionieren. Deswegen sagte ich explizit und um mögliche weitere Fehler zu umgehen, dass er das OUT.Interface bei SRCNAT diesen PPPoE Client eintragen sollte.

Sorry @aqui, ich habe auch schon mehr als einen Mikrotik Router konfiguriert, und kenne die kleinen Tücken.

In dem Sinne...
Bitte warten ..
Mitglied: aqui
2021/02/13 um 10:52 Uhr
und kenne die kleinen Tücken.
Wichtig ist ja nur das der TO sie erkennt und vor allem zu seinem Vorteil dann auch fixt ! 😉
Bitte warten ..
Mitglied: Buzzmack
2021/02/15 um 16:18 Uhr
Weißt du Andy...... alles, was du mir an Infos gegeben hast, habe ich nicht nur einmal gelesen, ich habe es auch nicht nur zweimal oder dreimal gelesen, durchdacht ausprobiert, komplette config resettet sondern X-mal neuversucht. Dann bin ich die Links und Verweise vom aqui genauso oft durchgegangen und bin dort auf weitere Tutorials wie deine gestoßen und habe diese genauso durchdacht und nachgemacht.

Deshlab hat sich mein letzter bebildeter Post auch so angesehen als hätte ich dein silbernes Tablett nicht "nachgebaut".
Dieser Anschein trügt nur. Die Wahrheit ist das ich wirklich seit eineinhalb Wochen so gut wie den ganzen Tag vor der Router-, Modem-, Netzwerk- konfiguration sitze und allem nachgehe. Die scheiß Lockdownkacke und die Arbeitslosigkeit machens ja möglich.....

Jetzt ist es so daß ich den Fall zur Seite gelegt habe. Aufgeben gibts bei mir nicht. Wenn ich ein Ziel habe, erledige ich das. Ich werde diesen Post als "gelöst" markieren sobald ich es gelöst habe. Bis dahin meine Freunde - vielen Dank für eure Hilfe vor allem Andy und aqui :) face-smile .
Und vor allem Leute immer daran denken die Geduld zu wahren denn im Grunde helft ihr nicht dem anderen sondern euch selbst. Irgendwann seid ihr auf der anderen Seite der Rechnung gewesen und wie gut wäre es dann gewesen einen geduldigen Lehrer gehabt zu haben ! :) face-smile :) face-smile :) face-smile
Bitte warten ..
Mitglied: Buzzmack
2021/02/23 um 09:50 Uhr
Herzlichen Dank an alle die mir hier so viel geholfen haben vor allem Andy dessen Hilfe bei der Routerkonfiguration
absolut perfekt war und mir viel geholfen hat.

Des Rätsels Lösung lag allerdings bei Mnet selbst. Bei der Umstellung von auf Glasfaser hat man mir im Zuge dessen auch gleich die IPv4 abgeschaltet. Alle Konfigurationsversuche schlugen fehl weil sie sich allesammt bis auf einen
(Link von aqui https://administrator.de/tutorial/ipv6-mittels-prefix-delegation-bei-ppp ...) auf die IPv4 Konfiguration bezogen.

Einen Internetzugang im Mikrotik so zu konfigurieren das er auch mit IPv6 funktioniert wäre natürlich auch möglich gewesen allerdings wären dann wieder umkonfigurationen von IPv6 nach IPv4 im Router nötig gewesen worauf ich aber
nach den vielen Versuchen das alles zum laufen zu bringen echt kein Bock mehr hatte.

Die nachträgliche IPv4 Option von M-Net hat aber auch andere Vorteile gebracht. Die Apps der Smartfernseher im Haus
funktionieren auf einmal. Die Fritzbox hatte es wohl nicht geschafft nach der Glasfaserumstellung die Geräte mit IPv4 zu Versorgen und somit hatten viele Apps keine Funktionen.

Nochmals einen Dank an alle beteiligten vor allem aqui un dem geduldigen Andy74MT !

Ich sende euch schöne Grüße !
Bitte warten ..
Mitglied: 147448
147448 (Level 1)
LÖSUNG 2021/02/24 um 01:02 Uhr
Ich sage Danke, dafür das sich mal jemand bedankt. Und Gebe das Bitte weiter
Bitte warten ..
Mitglied: Buzzmack
2021/02/25 um 18:36 Uhr
Ihr seid die Besten ! :) face-smile
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas02091 day agoQuestionWindows 1016 Comments

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Microsoft
Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys
kgborn1 day agoTickerMicrosoft5 Comments

Nur zu Info für die Käufer der eBay-Schnäppchen - neuer Fall Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys

Windows Network
Telefone im Netzwerk bekannt machen
jannik02051 day agoQuestionWindows Network13 Comments

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisian1 day agoQuestionMicrosoft6 Comments

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Networks
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r31 day agoQuestionNetworks6 Comments

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Networks
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexX1 day agoQuestionNetworks8 Comments

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...

Routers & Routing
Vodafone Kabel: Eigenen Router an den Kabelanschluss oder einen WLAN-Router ohne Modem hinter die Vodafone Station?
DyingWords1 day agoQuestionRouters & Routing6 Comments

Hallo zusammen, da wir demnächst in eine Wohnung mit Kabelanschluss von Vodafone einziehen werden, frage ich mich, ob es sinnvoller ist einen eigenen Router ...

Networks
Multi WAN Router
JoergDitt1 day agoQuestionNetworks9 Comments

Hallo zusammen, folgende Situation wir versorgen ca 150 Refugess in einer Gemeinschaftsunterkunft mit freiem WLAN Aktuell haben wir einen Fritzrouter mit Richtantenne an einer ...