gelöst Exchange 2016 Client findet login Seite nicht

Mitglied: 142298

142298 (Level 1)

19.12.2019 um 10:22 Uhr, 19895 Aufrufe, 24 Kommentare

Hallo,
ich habe mal eine Frage hat irgendjemand eine Anleitung von der Konfiguration für Exchange 2016, weil ich konnte keine finden und irgendwie sind alle Anleitungen verschieden.
Ich habe nämlich das Problem, dass mein Test Computer der auch in der Domäne ist die Exchangeloginseite nicht findet, ich schätze mal dass das ein Konfigurationsfehler von mir ist.
Vielen Dank schon mal im voraus.

Viele Grüße,
Sirclassic
Mitglied: Vision2015
19.12.2019 um 10:26 Uhr
moin...


Zitat von 142298:

Hallo,
ich habe mal eine Frage hat irgendjemand eine Anleitung von der Konfiguration für Exchange 2016, weil ich konnte keine finden und irgendwie sind alle Anleitungen verschieden.
was verstehst du den genau nicht?
Ich habe nämlich das Problem, dass mein Test Computer der auch in der Domäne ist die Exchangeloginseite nicht findet, ich schätze mal dass das ein Konfigurationsfehler von mir ist.
Exchange 2016: Die Basiskonfiguration
das nicht zu finden und zu verstehen, ist schob fast eine kunst...
Vielen Dank schon mal im voraus.

Viele Grüße,
Sirclassic
Frank
Bitte warten ..
Mitglied: 142298
19.12.2019 um 10:33 Uhr
Zitat von Vision2015:
Exchange 2016: Die Basiskonfiguration
das nicht zu finden und zu verstehen, ist schob fast eine kunst...
Danke für die schnelle Antwort diese Anleitung habe ich bereits durch geführt, außer das mit den Zertifikaten, da bleibe ich irgendwie hängen und komme nicht weiter. Aber wenn ich es richtig verstanden habe sollte die Login Website aber schon funktionieren.
Bitte warten ..
Mitglied: Vision2015
19.12.2019 um 10:41 Uhr
Moin...

Aber wenn ich es richtig verstanden habe sollte die Login Website aber schon funktionieren

ja, das sollte sie

Frank
Bitte warten ..
Mitglied: 142298
19.12.2019 um 10:45 Uhr
Zitat von Vision2015:
ja, das sollte sie
Hast du eine Idee war sie nicht funktionieren könnte?

Sirclassic
Bitte warten ..
Mitglied: SlainteMhath
19.12.2019 um 10:56 Uhr
Moin,

was für eine Fehlermeldung kommt denn am Client genau?

lg,
Slainte
Bitte warten ..
Mitglied: 142298
19.12.2019 um 10:59 Uhr
Zitat von SlainteMhath:

was für eine Fehlermeldung kommt denn am Client genau?
Hallo Slainte,
als Fehlermeldung kommt:
Sirclassic
Bitte warten ..
Mitglied: SlainteMhath
19.12.2019 um 11:02 Uhr
DNS_PROBE_FINISHED_NXDOMAIN
Hört sich an als wäre dein DNS am Client nicht/falsch konfiguriert...
Bitte warten ..
Mitglied: 142298
19.12.2019 um 11:05 Uhr
Zitat von SlainteMhath:
Hört sich an als wäre dein DNS am Client nicht/falsch konfiguriert...
Der DNS ist im Falle des Clients der DC
Bitte warten ..
Mitglied: Pjordorf
19.12.2019 um 11:07 Uhr
Hallo,

Zitat von 142298:
Hört sich an als wäre dein DNS am Client nicht/falsch konfiguriert...
Der DNS ist im Falle des Clients der DC
Weiss das auch dein Client? DNS ist korrekt?

Gruß,
Peter
Bitte warten ..
Mitglied: 142298
19.12.2019 um 11:17 Uhr
Zitat von Pjordorf:
Weiss das auch dein Client? DNS ist korrekt?
Ja DNS ist korrekt und was meinst du genau mit weiß das auch der Client?

Sirclassic
Bitte warten ..
Mitglied: 142298
19.12.2019 um 12:09 Uhr
Zitat von Pjordorf:

Und warum du eine Chrome meldung bei Exchange Problemen uns zeigst....
Das Problem habe ich nicht nur bei Chrome bei Edge kommt:
Bitte warten ..
Mitglied: Vision2015
19.12.2019 um 12:36 Uhr
moin...
Zitat von 142298:

Zitat von Pjordorf:

Und warum du eine Chrome meldung bei Exchange Problemen uns zeigst....
Das Problem habe ich nicht nur bei Chrome bei Edge kommt:
geht es auf dem exchange server selber ?

Frank
Bitte warten ..
Mitglied: 142298
19.12.2019 um 12:45 Uhr
Zitat von Vision2015:
geht es auf dem exchange server selber ?
Nein auf dem Exchange Server geht es auch nicht.

Sirclassic
Bitte warten ..
Mitglied: Vision2015
19.12.2019 um 12:58 Uhr
moin...
Nein auf dem Exchange Server geht es auch nicht.
warum schreibst du das nicht gleich?
gut... was genau ist dein wissen über exchange server? ich frage das, mit ich weiß wo ich anfangen zu fragen soll!

was sagt das ereignisprotokoll auf dem exchanger server dazu?
frage... du hast doch mindestens 2 Server / VM´s...
ein Server / VM = DC
&
ein Server / VM Exchange.... richtig?

welche Exchange version wurde installiert, also nach der CU frage ich!
ist das eine Migration, und wenn ja- von was auf wo...
am besten beschreibe uns mal deine umgebung, und was für hardware genutzt wird.

Frank
Bitte warten ..
Mitglied: SlainteMhath
19.12.2019 um 13:16 Uhr
Ich seh das immer noch als DNS Fehler...

wie lautet denn die URL die du aufrufst, und was für Rückmeldungen gibt ein "nslookup <Domain-aus-der URL>"?
Bitte warten ..
Mitglied: 142298
19.12.2019 um 13:19 Uhr
Zitat von Vision2015:

frage... du hast doch mindestens 2 Server / VM´s...
ein Server / VM = DC
&
ein Server / VM Exchange.... richtig?
Ja das stimmt so

welche Exchange version wurde installiert, also nach der CU frage ich!
Das ist CU14

ist das eine Migration, und wenn ja- von was auf wo...
Nein ist es nicht.

am besten beschreibe uns mal deine umgebung, und was für hardware genutzt wird.
Ich benutze einen Alten HPE Server und zwar den ProLiant Ml350p Gen8
Bitte warten ..
Mitglied: 142298
19.12.2019 um 13:24 Uhr
Zitat von SlainteMhath:
wie lautet denn die URL die du aufrufst, und was für Rückmeldungen gibt ein "nslookup <Domain-aus-der URL>"?
Die URL ist in meinem Fall "https://outlook.prakti.local/owa" und nslookup gibt
aus
Bitte warten ..
Mitglied: Vision2015
19.12.2019 um 13:34 Uhr
moin...

hast du, nachdem du die owa (Default Web Site) geändert hast, ein IIS reset gemacht?
was kommt bei der externen URL?
hast du für outlook.prakti.local ein DNS zone erstellt, zeigt diese auch auf den exchange?

Frank
Bitte warten ..
Mitglied: SlainteMhath
19.12.2019 um 14:04 Uhr
Name: prakti.local
Address: 10.10.13.16

Sehr schön... und jetzt frag nochmal nach outlook.prakti.local ...
Bitte warten ..
Mitglied: 142298
19.12.2019 um 14:28 Uhr
Zitat von SlainteMhath:
Sehr schön... und jetzt frag nochmal nach outlook.prakti.local ...

Server: UnKnown
Address: 10.10.13.16

*** outlook.prakti.loca wurde von UnKnown nicht gefunden: Non-existent domain.
Bitte warten ..
Mitglied: SlainteMhath
LÖSUNG 19.12.2019 um 14:33 Uhr
*** outlook.prakti.loca wurde von UnKnown nicht gefunden: Non-existent domain.
Siehst du, genau das ist dein Problem!

Leg einen A (oder AAAA) Record für outlook.prakti.local mit der IP des Exchange Servers an, dann ist dein NXDOMAIN weg.
Bitte warten ..
Mitglied: 142298
19.12.2019 um 14:36 Uhr
ok danke hat funkioniert.

Sirclassic
Bitte warten ..
Heiß diskutierte Inhalte
Switches and Hubs
Kaufberatung (10G) Switche für Unternehmensnetzwerk
ipzipzapQuestionSwitches and Hubs28 Comments

Moin, unsere Firma zieht um und am neu renovierten Standort muss/soll alles neu. Auf drei Etagen stehen Racks, in ...

Printers and scanners
Vorlage Endlospapier Nadeldrucker
Hanspeter82QuestionPrinters and scanners17 Comments

Hallo, hab die Aufagbe bekommen, eine Vorlage zuerstellen bzgl. Druck auf Endlos Papier über einen Nadeldrucker. Habe allerdings kein ...

Exchange Server
Primäre Mailadresse auf Kleinbuchstaben anpassen
JoergDdorfQuestionExchange Server16 Comments

Hallo Alle, wir betreiben ein Exchange Hybrid (2016/365). Ich stehe vor dem Problem, dass ich die bestehenden primären Mailadresse ...

Windows User Management
Active Directory Gruppen auslesen
solved MMaiwaldQuestionWindows User Management12 Comments

Guten Abend, ich habe mir das Codeschnipsel geschnappt und möchte dieses noch erweitern. Dazu möchte ich noch die Beschreibung ...

LAN, WAN, Wireless
2 Lan Dosen (Unterputz) miteinander Verbinden
solved RickHHQuestionLAN, WAN, Wireless12 Comments

Moin zusammen, ich würde mir gerne auf dem Dachboden 2 Landosen in einen Raum Bauen. Ein Netzwerkkabel geht hoch, ...

Microsoft
Gespeichertes Eventlog per Powershell durchsuchen
DerWoWussteQuestionMicrosoft11 Comments

Werte Kollegen! Ich archiviere die Securitylogs des Domänencontrollers jeden Tag. Wenn ich nun etwas im Log von z.B. vorgestern ...

Ähnliche Inhalte
Microsoft Office
Word-Problem erst seit 2016 ??
solved alexlaza11QuestionMicrosoft Office3 Comments

Hallo, ich habe das Phänomen erlebt, dass im Word Dokument, wenn ich nach einem Seitenumbruch mit der Maus im ...

Windows Update
WSUS findet Client nicht
LDoYouKnowQuestionWindows Update6 Comments

Folgendes Problem und ich habe mir nun beinahe alle Forumsbeiträge durchgelesen und absolut am Verzweifeln: Mein WSUS findet Clients. ...

Windows 10

Windows 10 findet seit 28.3.20 keine Updates mehr

solved StefanMUCQuestionWindows 104 Comments

Hallo, bei einer Windows 10 VM streikt seit 28.3.20 das Windows Update und lädt nicht mehr. Es war Avast ...

Outlook & Mail

Outlook 2016 Suche findet keine aktuellen Nachrichten

AkcentQuestionOutlook & Mail9 Comments

Hallo, habe hier ein Windows 10 System mit Office 2016. Wenn man über die Suche nach einer Mailadresse oder ...

Outlook & Mail

Outlook 2016 findet sporadisch keine neuen Mails

dressaQuestionOutlook & Mail1 Comment

Hallo miteinander. Ich habe seit mehreren Monaten das Problem das mein Outlook 2016 bei meinem IMAP - Konto ab ...

Windows Server

Server 2016 - Smartcard Login auf Terminalserver

solved PagemanQuestionWindows Server5 Comments

Hallo liebe Profis, vielleicht könnt Ihr mir ja helfen. Ich versuche meinen Terminalserver die Anmeldung via Smartcard beizubringen. Leider ...